Nicht möglich Gruppen zu erstellen - Bin ich der einzige ??

Aug 21, 2014
2
0
0
Nicht möglich Gruppen zu erstellen - <GELÖST>

Hi Zusammen,

ich hab folgendes Prob mit C&C-Generals:

Ich kann keine Gruppen erstellen (STRG+1-9).

Meine bisherige googelei ergab nix hilfreiches.
Intressant war aber, daß manche Linux-user via WINE3D anscheinend auch keine Gruppen erstellen können.

Facts:
Ich habe von einer orginalen Doppel-cd nach vielfach empfohlener Art (Admin & WinXP-SP3 compatibility) auf einem win7.64-sys installiert und gepatcht auf 1.8.
Game läuft problemlos und reagiert auch auf die Shift / Strg / Alt - tasten. Ich KANN Bookmarks setzen und aufrufen (STRG+F-Tasten).
Gentool installiert - keine Änderung.
Uraltes Savegame (von einem früheren PC, ebenfalls win7.64) geladen, das zwei definierte Gruppen hatte.
Beide liessen sich problemlos auswählen, doppel-tap auf die Ziffer zentriert den Screen auf die Einheiten der Gruppe, usw.
Aber Gruppe ändern oder neue Gruppe anlegen: FailAnzeige =(

Probiert:
(Tut kaum was zur Sache, aber ich bin aktuell nur am singelplayer intressiert.)
- Treiber und System sind neu-est
- drei mal neuinstalliert, auf verschiedenen Platten.
- mit & ohne Gentool probiert.
- mit Compatibility für XP-SP3 (und ohne:läuft) probiert. (Compat. für 98/ME läuft gar nicht.)
- anstelle von usb-Keyboard (Corsair K70) ein PS/2 Keyboard (Zowie Celeritas) ausprobiert. (Verzweiflungstat)
- uralt DirectX-Redist "für games von vor 2010" installiert. (Verlegenheitszug)
- fluchen, ausrasten, verzweifeln, nochmal versuchen - all das. Mir fällt nix mehr ein jetz.

--> Problem bleibt bestehen: KANN KEINE GRUPPEN ANLEGEN oder ändern. Unit ausgewählt und STRG+1bis9 macht absolut gar nix. Es ist zum verzweifeln.

(Und laut google schein ich der einzige (WIN-User) mit speziell diesem Prob zu sein - was mich ehrlich gesagt vollends kirre macht. WZF?!)

Ich hoffe auf aufmerksame Leser in diesem Forum die mir weiterhelfen können.

Regards,
1.21GW

System:
Win7 64 SP1
i7 3770K / 24GB Ram
GTX Titan 340.52
ASrock Z77
2x Samsung SSD 840Pro
Onboardsound
 
Last edited: