+ Antworten
Ergebnis 1 bis 15 von 15
Like Tree1x Danke

7870 Page_Fault_In_Nonpaged_Area

Eine Diskussion über 7870 Page_Fault_In_Nonpaged_Area im Forum Technik Ecke. Teil des Off Topic-Bereichs; Moin hab ne neue Graka und die läuft nich Hab mir ne XFX 7870 rausgelassen, problem dabei nach der Treiberinstallation ...

  1. #1
    Brigadegeneral
    Avatar von Lunak
    Registriert seit
    22.10.2008
    Ort
    Bavaria
    Alter
    27
    Beiträge
    23.607
    Name
    Flo
    Nick
    Lunak
    Clans
    MSF

    7870 Page_Fault_In_Nonpaged_Area

    Moin hab ne neue Graka und die läuft nich

    Hab mir ne XFX 7870 rausgelassen, problem dabei nach der Treiberinstallation und nem Neustart kommt vor der Windowsameldung ein freundlicher Blue Screen.
    Gott hab ich den vermisst
    atikmdag.sys Page_Fault_In_Nonpaged_Area

    http://www.sysprofile.de/id68188


    Schon mal jemand damit Bekanntschaft gemacht?

  2. #2
    Alten Treiber richtig deinstall?
    ATI hat bei der neu install son nettes Tool, erst deinstll und dann neu...

    Spam für eine bessere Welt!

  3. #3
    Brigadegeneral
    Avatar von Lunak
    Registriert seit
    22.10.2008
    Ort
    Bavaria
    Alter
    27
    Beiträge
    23.607
    Name
    Flo
    Nick
    Lunak
    Clans
    MSF
    Jup, den von der CD den von AMD und selbst den Betatreiber aufgespielt. Juckt die Karte überhaupt nicht.

  4. #4
    Ich würde eh nie den Treiber von CD installieren (weil alt und so)
    Mhhhh klingt aber sehr stak nach einem Treiber Probelm.

    Alle alten Treiber im abgesicherten Modus löschen vielleicht? Also alles alte ATI runterhauen?
    Geändert von RageMode (02.03.2013 um 15:54 Uhr)

    Spam für eine bessere Welt!

  5. #5
    Brigadegeneral
    Avatar von Lunak
    Registriert seit
    22.10.2008
    Ort
    Bavaria
    Alter
    27
    Beiträge
    23.607
    Name
    Flo
    Nick
    Lunak
    Clans
    MSF
    Wenns dich beruhigt nachm reinschieben schmiert die Karte auch ab wenn se mit Windowstreibern starten will, nur im Standard VGA Modus läuft se ohne Probleme. (Wär ja auch noch schöner)

  6. #6
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.801
    Name
    Christian
    Clans
    Bruderschaft von Nod
    Ich würde empfehlen im Safe Mode mit dem ccleaner den alten Treiber und alles was mit Ati zutun hat zu löschen, dann System mit ccleaner bereinigen auch die Registry und dann noch im Safe Mode den neusten Treiber von der Hauptseite zu installieren

  7. #7
    Mainforum-Moderator
    Avatar von Apokus
    Registriert seit
    11.09.2001
    Ort
    was konstruktives
    Beiträge
    4.546
    Clans
    was konstruktives
    IRQ der Graka mal ändern und schauen obs wieder auftritt... geht wenn überhaupt allerdings nur noch im Bios (Seit Win2k? hat M$ es eigentlich recht gut verhindert dases Softwareseitig geht...).
    Wenns nicht geht - Ursache "könnte" sein das es dort noch Konflikte mit alter Hardware gibt die nicht mehr existent ist... (passiert aber normalerweise nur gern wenn man den Anbieter wechselt also Nv -> amd oder andersrum..)
    Ich bin das Endprodukt von 4.5 Milliarden Jahren Evolution. Wenn ich einen Job ohne Strom und ohne Internet hätte haben wollen, hätte ich auch in der Höhle bleiben können. Oder auf den Bäumen in besagtem Dschungel.

  8. #8
    Brigadegeneral
    Avatar von Lunak
    Registriert seit
    22.10.2008
    Ort
    Bavaria
    Alter
    27
    Beiträge
    23.607
    Name
    Flo
    Nick
    Lunak
    Clans
    MSF
    @Thunder der is mittlerweile so planiert wie Nod´s Weltherrschafftsplanungen
    Sogar der USB Treiber is mit Flöten

    Tja Apo du hattest wohl recht IRQ´s kann ich keine mehr setzen, hab ja schon mal ne 69xx reingeschoben, lief ohne Probleme.
    Da musst ich nich mal den Treiber neuinstallieren, aber hier, ich glaub die Karte kommt nich aus China sondern aus Vietnam...

  9. #9
    Brigadegeneral
    Avatar von Lunak
    Registriert seit
    22.10.2008
    Ort
    Bavaria
    Alter
    27
    Beiträge
    23.607
    Name
    Flo
    Nick
    Lunak
    Clans
    MSF
    Also neue Platte rangehängt Win7 / Win8 -> Blue Screen
    An der restlichen Hardware kanns ja eigentlich nicht liegen.... aber ich wills nich zurückschicken.. das dauert wieder eeewig.... aber ich muss wohl

  10. #10
    Brigadegeneral
    Avatar von Lunak
    Registriert seit
    22.10.2008
    Ort
    Bavaria
    Alter
    27
    Beiträge
    23.607
    Name
    Flo
    Nick
    Lunak
    Clans
    MSF
    Nett wenn man erfährt das die komplette XFX Serie fürn Eimer ist.

    Also wenn dann von einem der "guten" Hersteller kaufen bzw. direkt von AMD, XFX is auf Sapphire Niveau, nicht empfehlenswert. (Hätt ich das vorher gewusst)
    Blackscreen Probleme hat btw die komplette 78er Serie.


    Status: "gelöst"

  11. #11
    Ich möchte das Nicht
    Avatar von MaikDonaldS
    Registriert seit
    18.06.2008
    Ort
    MAGDEBURG
    Alter
    47
    Beiträge
    3.763
    Name
    Maik
    Nick
    MaikDonalds
    holy shit ich wollt mir auch eine kaufen - lautet dein fachmännischer rat Finger weg von 78xx Karten??? oder wie darf ich das verstehen??
    < ̄`ヽ、       / ̄>
     ゝ、  \ /⌒ヽ,ノ  /´
       ゝ、 `( ( ͡° ͜ʖ ͡°) /
         >     ,ノ
         ∠_,,,/´

    https://www.youtube.com/channel/UC74..._TGtYd7mcq8ziQ
    Ich Spreche fliessend TACHELES

  12. #12
    Brigadegeneral
    Avatar von Lunak
    Registriert seit
    22.10.2008
    Ort
    Bavaria
    Alter
    27
    Beiträge
    23.607
    Name
    Flo
    Nick
    Lunak
    Clans
    MSF
    Ne nur von XFX und Sapphire, die von HIS - also meine derzeit im Einsatz läuft ohne Probleme

  13. #13
    *Hier Reno einfügen*
    Avatar von Hamster
    Registriert seit
    05.05.2007
    Ort
    Neumünster
    Alter
    27
    Beiträge
    15.002
    Name
    Christian
    Nick
    Hamster
    Clans
    [SiN]
    Japp, XFX ist nurnoch Müll... Hatte ein XFX Board (intel 1366 Sockel) .. wollte ne aktuellere Graka (GTX 670OC, Gigabyte) draufbauen ... PC fährt nicht mehr hoch.
    Habs verkauft. Käufer wollte ne Aktuelle XFX-ATI einbauen ... PC fährt nicht hoch
    Ich finde man sollte Feuer mit Feuer bekämpfen.
    Man sollte generell alles mit Feuer bekämpfen

  14. #14
    bissel mehr ausgeben und ne 7950 oder gtx 660 ti oder noch mehr und ne 7970 oder gtx 670 würde ich sagen

    Spam für eine bessere Welt!

  15. #15
    Brigadegeneral
    Avatar von Lunak
    Registriert seit
    22.10.2008
    Ort
    Bavaria
    Alter
    27
    Beiträge
    23.607
    Name
    Flo
    Nick
    Lunak
    Clans
    MSF
    Spar dir dein Offtopic bitte

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •