Thema geschlossen
Ergebnis 1 bis 8 von 8

Fehler - procedure entry point?

Eine Diskussion über Fehler - procedure entry point? im Forum Technischer Support. Teil des Tiberium Wars & Kanes Rache-Bereichs; Hi alle zusammen, da ich mir eigentlich bald 'n neues Spiel kaufen wollte, dachte ich mir C&C wäre geil, nun ...

  1. #1
    Kriegsdienstverweigerer

    Registriert seit
    05.03.2007
    Alter
    27
    Beiträge
    5

    Fehler - procedure entry point?

    Hi alle zusammen,

    da ich mir eigentlich bald 'n neues Spiel kaufen wollte, dachte ich mir C&C wäre geil, nun wollt ich halt voher das Demo zoggen - für alle Fälle

    Nachdem ich die Demo entpackt hatte (Winzip), installiert und neugestartet hatte, kamm beim Ausführen folgende Fehlermeldung:

    The procedure entry point GetVolumePathNamesForVolu meNameW could not be located in the dynamic link libriary KERNEL32.dll.

    Mir sagt die Fehlermeldung nichts und hoffe auf eure Hilfe.

    Mein System:
    Win2k SP4
    C2d E6300
    x1950pro pcie
    1GB Ram


    Könnte es daran liegen das ich Windows 2000 hab? was ich mir aber nicht vorstellen kann da ich schon oft gelesen hab das c&c 3 auf Win2k läuft ...

    mfg

    PS: Ich hab per Sufu nur ein paar Threads gefunden wo gesagt wurde man solle eine Datei runteladen und kopieren. -> hab ich gemacht und genützt hats leider nichts.

  2. #2

  3. #3
    Kriegsdienstverweigerer

    Registriert seit
    05.03.2007
    Alter
    27
    Beiträge
    5
    Zitat Zitat von Alpha65 Beitrag anzeigen
    heroglano würd jetzt mein Mathelehrer sagen... muss woll XP haben um die zu zoggen, son' shit jetzt hab ich xtra 2000 drauf gemacht nur um zu erfahren das ich wieder xp draufhauen darf >.<

  4. #4
    Oberstabsfeldwebel
    Avatar von Predatory fish
    Registriert seit
    01.03.2007
    Ort
    ausm Ländle
    Beiträge
    5.372
    Name
    Andreas
    Nick
    ~Predatory_fish
    Clans
    MMC.eSports
    ich glaube Kane Edition läuft auch auf 2000, normale Version würde nach Amazon aber nur auf XP laufen
    wobei ich das nichtn ganz verstehe^^

  5. #5
    Oberfeldwebel

    Registriert seit
    15.01.2007
    Ort
    Oldenburg
    Alter
    51
    Beiträge
    2.328
    Clans
    --DiE PhIlOsOfFeN!--
    Zitat Zitat von -=GW=-GerWar113 Beitrag anzeigen
    ich glaube Kane Edition läuft auch auf 2000, normale Version würde nach Amazon aber nur auf XP laufen
    wobei ich das nichtn ganz verstehe^^
    soll sogar auf win98 und me laufen.
    ich hoffe mal damit is nich nur die bonus-dvd gemeint, die würde natürlich auch unter win98 mit nem software-dvd-player laufen

    könnte schon sinn machen. die kane edition is multilingual und somit wohl in allen ländern gleich. sicher gibts nen haufen länder wo win2000 bzw win 95/98weiter verbreitet ist als z.b. in deutschland. das wäre dann ja entgangene kundschaft. allerdings versteh ich dann nicht warum die demo nicht auf allen versionen läuft. wer kauft denn ein spiel wo schon die demo nicht läuft?
    Mein System: Asus P7P55D | Core I7-860 | 8 GB G.Skill DDR3-1600 | Zotac GTX 480 | 2x WD Caviar Blue 640 | 1x Maxtor 150 GB | Logitech G15 | Roccat Kone | HP w2228h 22" LCD



    www.die-philosoffen.com

  6. #6
    UF Supporter
    Mainforum-Moderator
    Avatar von Crash
    Registriert seit
    15.07.2004
    Ort
    Bremen
    Alter
    35
    Beiträge
    8.941
    Name
    Christian
    Nick
    Crash
    Mich würde mal interessieren welche Quelle ihr habt, dass die Kane Version auf den anderen Betriebssystemen laufen soll

    Denn die offziellen Systemanforderungen sind:
    OS: Win XP, Vista (32-Bit)
    Prozessor: XP - 2.0 GHz, Vista - 2.2 GHz (Intel Pentium 4/AMD Athlon 2000+/2200+/Multiple Cores)
    Speicher: XP - 512 MB RAM; Vista - 1 GB RAM
    Festplattenplatz: 6,0 GB
    Graffikkarte: XP - 64 MB*, Vista - 128 MB*
    Soundkarte: DirectX 9.0c-Kompatible*
    Online Multiplayer: 512 Kbps (2-8 Spieler)
    Optional: VOIP-Headset

    *Unterstützte Grafikkarten: Windows XP - NVIDIA GeForce4 oder höher (GeForce4 MX-Serie wird nicht unterstützt); ATI Radeon 8500 oder höher (Radeon 9200 und 9250 PCI werden nicht unterstützt). Windows Vista
    - NVIDIA GeForce 6100 oder höher; ATI Radeon 9500 oder höher. Das Spiel kann mit Laptop-Versionen dieser Chipsätze laufen, diese werden aber nicht unterstützt. **Hinweis: Creative Sound Blaster Audigy-Karten
    laufen unter Windows Vista, Intel P4 2,6 GHz Prozessor oder mehrere Kerne benötigt. DirectX 9.0c ist auf dieser CD/DVD enthalten und könnte die aktuellsten Treiber für Ihre Grafik- und Soundkarte erfordern.
    Die Kane-Version unterscheidet sich doch lediglich durch Uncut, Bonusmaterial & dem anderen Cover...
    Geändert von Crash (06.03.2007 um 11:16 Uhr)

  7. #7
    Oberfeldwebel

    Registriert seit
    15.01.2007
    Ort
    Oldenburg
    Alter
    51
    Beiträge
    2.328
    Clans
    --DiE PhIlOsOfFeN!--
    "quelle" is halt amazon. könnte natürlich auch ein fehler in der beschreibung sein.
    Mein System: Asus P7P55D | Core I7-860 | 8 GB G.Skill DDR3-1600 | Zotac GTX 480 | 2x WD Caviar Blue 640 | 1x Maxtor 150 GB | Logitech G15 | Roccat Kone | HP w2228h 22" LCD



    www.die-philosoffen.com

  8. #8
    UF Supporter
    Mainforum-Moderator
    Avatar von Crash
    Registriert seit
    15.07.2004
    Ort
    Bremen
    Alter
    35
    Beiträge
    8.941
    Name
    Christian
    Nick
    Crash
    Amazon ist diesbezüglich nicht zuverlässig. Sie schreiben Ihre Daten "auf gut Glück" rein. In dem Fall haben Sie wahrscheinlich die Schlacht um Mittelerde Anforderungen genommen. Das konnte man ja noch auf anderen Betriebssystemen spielen.

    Ich denke das eigentliche Problem wurde geklärt. Da es bereits ein Topic dazu gab, schließe ich an dieser Stelle.


Thema geschlossen

Ähnliche Themen

  1. fehler bei gw?
    Von Broadwinn im Forum Spiele allgemein
    Antworten: 13
    Letzter Beitrag: 03.11.2001, 09:11
  2. fehler bei GW?
    Von Broadwinn im Forum Spiele allgemein
    Antworten: 7
    Letzter Beitrag: 15.10.2001, 22:51
  3. Fehler!
    Von FLoorfiLLa im Forum Support Forum
    Antworten: 5
    Letzter Beitrag: 11.10.2001, 22:00
  4. Antworten: 21
    Letzter Beitrag: 22.09.2001, 23:38
  5. Fehler in der buddyliste
    Von Todiex im Forum Support Forum
    Antworten: 7
    Letzter Beitrag: 15.09.2001, 20:28

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •