mini RA Netzwerk problem

Nov 13, 2005
11
0
0
Hallo Leute

Ich wollte mit meinen freund mal das alte RA im Lan zocken. Da ich aber wusste das man das normale RA zwar unter Xp spielen kann aber nicht im Netzwerk. da probierten wir Mini Ar aus da sollte es gehen aber bei uns gibt es trotzdem ein problem.

Es funktioniert zwar nur im Netzwerk können wir uns nicht finden . Es ist egal wer der Host ist das spiel wird einfach nicht angezeigt . IPX protokoll ist installiert und jeder hat eine andere Endungs nummer. Also vielleicht könnt ihr uns helfen?? :?

oder wenn nicht mit dem Mini ar dann mit irgendwas anderes mit RA:
 
Nov 13, 2005
11
0
0
Ist unwichtig hab es selber hinbekommen ihr braucht euch nicht mehr den kopf zu zerbrechen alles geht . Thread kann geschlossen werden trotzdem danke
 
Nov 13, 2005
11
0
0
hi

Ich habe weil ich so dachte das die IPX Einstellungen (bei Netzwerkumgebung) vielleicht falsch sind einfach neu installiert. Und es funktionierte wir konnten zusammen spielen und fanden uns auch :)
Falls es so bei dir nicht funktioniert hat pm an mich oder hier rein. Ich kann dir dann noch weiter helfen
 
Last edited:
Oct 19, 2005
68
0
0
Ich habe dasselbe Problem und auch die Neunstallation des Protokolles hat keinen Erfolg gebracht. Weiß einer weiter?
 
Oct 19, 2005
68
0
0
Ich wollte mit meinen freund mal das alte RA im Lan zocken. Da ich aber wusste das man das normale RA zwar unter Xp spielen kann aber nicht im Netzwerk. da probierten wir Mini Ar aus da sollte es gehen aber bei uns gibt es trotzdem ein problem.

Es funktioniert zwar nur im Netzwerk können wir uns nicht finden . Es ist egal wer der Host ist das spiel wird einfach nicht angezeigt . IPX protokoll ist installiert
 
Dec 2, 2001
24,798
62
390
31
Wenn ihr IPX installiert habt, habt ihr auch XP, also wieso testet ihr nicht AR einfach?
Ihr könnt auch den LAN-Patch nutzen, muss ihn nur gerade suchen... mom.

Edit:
Nutzt meinen Anhang. Dadurch wird IPX durch UDP ersetzt. Weiß nicht, ob MiniAR das unterstützt, aber das normale RA (First Decade oder Downloadversion) auf allemal.
 

Attachments

  • cnc95_ra1_lanpatch_1_01.zip
    22.7 KB · Views: 25
Oct 19, 2005
68
0
0
Okay ich habe zwar nur die Original Version und MiniRA und nicht die First Decade, aber danke, ich werd das mal probieren.
 
Oct 19, 2005
68
0
0
also ich habe jetzt den XP patch installiert und die DLL ausgetauscht und damit hat es wunderbar funktioniert. Danke für die Hilfe.