+ Antworten
Ergebnis 1 bis 2 von 2

Sound im Spiel funzt nich!

Eine Diskussion über Sound im Spiel funzt nich! im Forum Technischer Support. Teil des Tiberium Wars & Kanes Rache-Bereichs; Bei mir geht der Ton nich ich könnte hilfe gebrauchen. Ich habe schon fast alles versucht aber es funzt nich. ...

  1. #1
    Kriegsdienstverweigerer
    Avatar von TheKid
    Registriert seit
    18.04.2008
    Beiträge
    8

    Traurig Sound im Spiel funzt nich!

    Bei mir geht der Ton nich ich könnte hilfe gebrauchen.

    Ich habe schon fast alles versucht aber es funzt nich.



    wenn mir einer helfen kann er sich melden.
    Geändert von TheKid (24.04.2008 um 20:06 Uhr)

  2. #2
    ELeCtrojunkie
    Avatar von ^^|-[IVI|a|r|S]-
    Registriert seit
    13.05.2007
    Ort
    Landau in der Pfalz
    Alter
    42
    Beiträge
    2.052
    Name
    Mario
    Nick
    IVIarS, QMacc
    Clans
    IFCoG, aLL^iN
    Könnte deine Soundkarte sein, die nicht unterstützt wird bzw du einen neueren Treiber brauchst. Schau mal beim Hersteller der Soundkarte vorbei und such neuste Treiber. Solltest du Onboardsound haben zb AC 97, dann würde ich raten beim Mainboardhersteller zu suchen. Oder du hast einen Fertig PC von Dell, Fujitsu Siemens usw, dann dort suchen. Sollte es trotz neuem Treiber immer noch nicht gehen, würde ich dir raten nach einer neuen Soundkarte zu suchen. Creative Soundblaster oder sowas eben. Ich geh mal jetzt davon aus, dass es kein Anschlussproblem der Boxen gibt und der Sound in anderen Spielen von dir funktioniert.
    Geändert von ^^|-[IVI|a|r|S]- (09.05.2008 um 21:42 Uhr)
    Industrial Music Projekt IVIarS http://de.youtube.com/user/Mars19741

+ Antworten

Ähnliche Themen

  1. Spiel Läd nich :(
    Von VEILoPHyPER^ im Forum CCG/ZH Technik Ecke
    Antworten: 7
    Letzter Beitrag: 13.11.2012, 18:36
  2. Sound im Spiel funzt nich!
    Von TheKid im Forum Tiberium Wars & Kanes Rache
    Antworten: 0
    Letzter Beitrag: 22.04.2008, 20:24
  3. Online Spiel funzt nich
    Von Hellblue im Forum CCG/ZH Technik Ecke
    Antworten: 1
    Letzter Beitrag: 09.01.2008, 21:55
  4. fraps funzt nich
    Von d00d5sp34k im Forum Technik Ecke
    Antworten: 3
    Letzter Beitrag: 11.03.2007, 14:23
  5. RA2 im LAN funzt absolut nich :(
    Von McDope im Forum Alarmstufe Rot 2
    Antworten: 0
    Letzter Beitrag: 20.09.2006, 10:02

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •