+ Antworten
Ergebnis 1 bis 6 von 6
Like Tree1x Danke

Neuer Tab, google als Startseite

Eine Diskussion über Neuer Tab, google als Startseite im Forum Technik Ecke. Teil des Off Topic-Bereichs; Hey Leute, wenn ich nen neuen Tab aufmache kommt seit kurzem immer ne richtig schlechte Suchmaschine. Sie nennt sich Delta ...

  1. #1
    本田技研工業株式
    Avatar von i-Vtec
    Registriert seit
    25.06.2009
    Ort
    FFO
    Alter
    29
    Beiträge
    23.124
    Nick
    Kaido_K24
    Clans
    T2D

    Neuer Tab, google als Startseite

    Hey Leute, wenn ich nen neuen Tab aufmache kommt seit kurzem immer ne richtig schlechte Suchmaschine. Sie nennt sich Delta search und ist totaler Mist. Ich weiß gar nicht wie sich das installiert hat^^

    Wie bekomme ich google wieder rein? Hab Firefox.

  2. #2
    [ -Doppelaccount- ]
    Registriert seit
    21.05.2013
    Ort
    Bern
    Beiträge
    263
    Gib in die Browseradressleiste "about:config" (ohne " ) ein und drücke Enter
    Bestätige, dass Du vorsichtig sein wirst
    Gib in die Suchleiste "browser.newtab.url" (ohne " ) ein und drücke Enter
    Nun Doppelklick auf den gefundenen Eintrag, sodass sich ein neues Fenster öffnet
    Hier die gewünschte Internetseite (zum Beispiel: www.google.de) eingeben und auf ok klicken

    oder

    https://addons.mozilla.org/de/firefo.../tab-mix-plus/
    Ich Gott, ihr nix!

  3. #3
    本田技研工業株式
    Avatar von i-Vtec
    Registriert seit
    25.06.2009
    Ort
    FFO
    Alter
    29
    Beiträge
    23.124
    Nick
    Kaido_K24
    Clans
    T2D
    Vielen dank, funzt einwandfrei und wie beschrieben

  4. #4
    本田技研工業株式
    Avatar von i-Vtec
    Registriert seit
    25.06.2009
    Ort
    FFO
    Alter
    29
    Beiträge
    23.124
    Nick
    Kaido_K24
    Clans
    T2D
    Nochwas, wenn ich markiere und rechtsklick mache stand vorher auch "googlesuche nach...", das möchte ich auch wieder haben weil auch hier dieses Delta search ist.

  5. #5
    [ -Doppelaccount- ]
    Registriert seit
    21.05.2013
    Ort
    Bern
    Beiträge
    263
    http://dieviren.de/delta-search-com-redirect/

    Was hast du eigentlich installiert?
    Am besten entfernst du den Dreck und dann sollte alles wieder mit Google laufen.-

  6. #6
    本田技研工業株式
    Avatar von i-Vtec
    Registriert seit
    25.06.2009
    Ort
    FFO
    Alter
    29
    Beiträge
    23.124
    Nick
    Kaido_K24
    Clans
    T2D
    So den Sch**ss gelöscht, hab mir letztens den aktuellen youtube to mp3 runtergeladen und eigentlich alle Häkchen von Toolbars rausgemacht aber trotzdem hat sich das installiert. Nun läufts wieder wie gewohnt, jippy

+ Antworten

Ähnliche Themen

  1. Was habt Ihr als Startseite?
    Von $martey Delux im Forum OFF-Topic
    Antworten: 47
    Letzter Beitrag: 01.02.2006, 23:41
  2. Was habt Ihr als Startseite?
    Von $martey Delux im Forum Multimedia Forum
    Antworten: 1
    Letzter Beitrag: 01.02.2006, 00:02
  3. Mal ein großes halloooo sagt als neuer Member
    Von geforc02 im Forum ...:::SoDsW:::...
    Antworten: 13
    Letzter Beitrag: 06.06.2004, 20:11
  4. Ice als neuer Admin.
    Von TraXX im Forum United Talk
    Antworten: 39
    Letzter Beitrag: 22.08.2003, 00:27
  5. Neuer Reconnecter-Clan namens GAHQ.E
    Von UnErtL im Forum Alarmstufe Rot 2
    Antworten: 17
    Letzter Beitrag: 18.08.2001, 06:45

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •