+ Antworten
Ergebnis 1 bis 2 von 2

Excel DropDown + Liste

Eine Diskussion über Excel DropDown + Liste im Forum Hausaufgaben. Teil des Reallife-Bereichs; Guten morgen, ich schreib meine frage mal hier rein. ich erstelle eine Drop-Down-funktion, diese funktioniert auch einwandfrei. Ich habe nun ...

  1. #1
    Oberfeldwebel
    Avatar von ElDonoX
    Registriert seit
    01.09.2005
    Ort
    München
    Alter
    28
    Beiträge
    2.449
    Name
    Alex
    Nick
    ElDonoX
    Clans
    +BDG+ -TSS-

    Excel DropDown + Liste

    Guten morgen, ich schreib meine frage mal hier rein.


    ich erstelle eine Drop-Down-funktion, diese funktioniert auch einwandfrei.
    Ich habe nun eine formel hinzugefügt, die, wenn ich im DD einen wert auswähle, mir in einer anderen Zelle ein wort anzeigt.

    =SVERWEIS(B23;D23:J25;2;FALSCH)

    jetzt meine problematik, ich weiß leider nicht wie die funktion heißt, sonst könnte ich googeln.


    zur problematik

    also, ich möchte dass mir die Funktion wenn ich A auswähle, alle Produkte des Lieferanten erhalten, und nicht nur den Artikel in Zelle "2".

    =SVERWEIS(B23;D23:J25;D24: D27;FALSCH), (leerzeichen wg smilie) sowas in der Richtung, allerdings geht auch das kommando "2:5" nicht.

    muss ich hier vielleicht eine "was wäre wenn" funktion einfügen?


    Vielen Dank.
    old school

  2. #2
    Oberfeldwebel
    Avatar von ElDonoX
    Registriert seit
    01.09.2005
    Ort
    München
    Alter
    28
    Beiträge
    2.449
    Name
    Alex
    Nick
    ElDonoX
    Clans
    +BDG+ -TSS-
    weiß keiner abhilfe?
    oder ist die beschreibung zu ungenau? falsch?

    gruß
    old school

+ Antworten

Ähnliche Themen

  1. Es dibt eine black liste von cheatern
    Von Awann im Forum Tiberian Sun
    Antworten: 9
    Letzter Beitrag: 08.01.2002, 16:21
  2. Member liste
    Von patrick im Forum {eXc} eXceed
    Antworten: 10
    Letzter Beitrag: 07.11.2001, 01:35
  3. Wichtig: Vollständige Cheater Liste!
    Von aIHurtYou im Forum Alarmstufe Rot 2
    Antworten: 18
    Letzter Beitrag: 06.11.2001, 19:48
  4. BUDDY und ignor liste
    Von Conan010 im Forum Support Forum
    Antworten: 3
    Letzter Beitrag: 16.09.2001, 22:25
  5. LISTE DE GAHQ.E
    Von UNBREAKEBAL im Forum *GAHQ*
    Antworten: 13
    Letzter Beitrag: 09.08.2001, 20:17

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •