+ Antworten
Ergebnis 1 bis 4 von 4

problem mit videos

Eine Diskussion über problem mit videos im Forum Alarmstufe Rot 1. Teil des C&C Classic-Bereichs; wieso kann ich bei red alert 1 die videos nicht abspielen zwischen den missionen. das erste briefing am anfang der ...

  1. #1
    Kriegsdienstverweigerer

    Registriert seit
    04.03.2007
    Beiträge
    1

    problem mit videos

    wieso kann ich bei red alert 1 die videos nicht abspielen zwischen den missionen.

    das erste briefing am anfang der kampagne geht.
    aber dann auch schon nach der mission 1 der sowjets zum beispiel.
    da kommt nur die sowjet flagge und hammer und sichel fliegen rein.
    dann kommt die nachbesprechung mit punkten und zerstörte einheiten

    und dann wähle ich die nächste mission, auf dem taktik bildschirm
    dann kommt blos der missionstext, aber ich werde nicht per video gebrieft.

    ich hab winxp
    3200 xp 64
    512 mb
    200 gb
    radeon 128 onboard

    ich begreif das nicht , könnt ihr mir helfen?

  2. #2
    Kriegsdienstverweigerer

    Registriert seit
    04.11.2007
    Alter
    26
    Beiträge
    1
    Ich habe genau das gleiche Problem, sogar bei der ersten-10-Jahre-Version.

    Edit: Problem gelöst, EA hat bereits nen Patch rausgebracht.
    Geändert von KnitterX (04.11.2007 um 13:01 Uhr)

  3. #3
    Kriegsdienstverweigerer

    Registriert seit
    22.05.2008
    Alter
    25
    Beiträge
    14
    und wo gibst den patch bzw. wie heist er??

    hab nämlich das selbe prob


    J°lly Jump3r

  4. #4
    Kriegsdienstverweigerer

    Registriert seit
    08.06.2008
    Alter
    28
    Beiträge
    23
    den patch der die videos "wider reinholt" giebts hier :

    http://www.4players.de/4players.php/...oad/45167.html

    den würde ich auch empfelen:

    http://www.4players.de/4players.php/...oad/45235.html

+ Antworten

Ähnliche Themen

  1. Problem mit Festplatten Bereinigung!
    Von Crusher im Forum Technik Ecke
    Antworten: 4
    Letzter Beitrag: 09.10.2002, 22:37
  2. Antworten: 13
    Letzter Beitrag: 06.05.2002, 23:23
  3. Problem mit CS
    Von us4ty im Forum Shooter
    Antworten: 9
    Letzter Beitrag: 15.11.2001, 17:52
  4. Problem mit Maus und Westwood
    Von FLoorfiLLa im Forum Technik Ecke
    Antworten: 11
    Letzter Beitrag: 31.10.2001, 14:00
  5. problem mit cs
    Von ast126 im Forum Shooter
    Antworten: 3
    Letzter Beitrag: 16.08.2001, 01:46

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •