cd key ungültig

May 2, 2004
385
0
0
hamburg
moinmoin,

mich hat's mal wieder gepackt, nachdem ich auf ner revival-lan mal wieder eine runde spielen konnte. da ich meine alten cd's nicht mehr finde, habe ich mir spiel bei ebay aus amerika gekauft und nach zweeeeeeiiiiiiiii wochen warten, ist es heute endlich angekommen. nach der installation aber die ernüchterung.. wenn ich mich online anmelden möchte, wird mir gesagt "Serial Number invalid. Please try another". die CD's waren noch verschweisst und sind auch von einem Händler, daher bin ich relativ sicher, dass der key noch nicht benutzt wurde.

google sagt mir, dass das ein bekanntes problem war..

http://forum.ea.com/de/forums/show/61.page
http://forum.ea.com/eaforum/posts/list/335517.page

leider sind beide foren geschlossen und man darf dort nichts mehr schreiben.. daher hier meine frage.. weiss jemand was man da machen kann? hat irgendjemand kontakte über die man das regeln kann? gibt es iiiiiiirgendeine möglichkeit doch noch 'ne runde zu daddeln? will nich mehr replays gucken, oder den computer vernaschen.. ;(




lösung: hab es hinbekommen.. regedit eintrag (unter win7: HKEY_LOCAL_MACHINE / SOFTWARE / Wow6432Node / Electronic Arts / EA Games) exportieren und wieder importieren (nun würde im spiel die basis nach ~15sec explodieren), dann über systemsteuerung > programme das spiel "deinstallieren".. in der deinstallation aber nicht auf deinstallieren, sondern auf reparieren gehen.. durch laufen lassen.. neu patchen > profit!
 
Last edited:
May 2, 2004
385
0
0
hamburg
abgefahren.. gerade bei der ea-hotline angerufen und einfach einen neuen key bekommen.. mal gucken, obs mit dem funktioniert! ;)


*edit: auch invalid. generals vanilla funktioniert.....
 
Last edited:
May 2, 2004
385
0
0
hamburg
mhh.. wenn ich den cd key in der regestry zu meinem ersten ändere, funktioniert er plötzlich.. allerdings explodiert meine basis dann nach ~15sec.. wenn ich ihn wieder auf den zweiten wechsele, funktioniert er auch.. aber die basis explodiert ebenfalls... was fürn brainfuck

edit: ES FUNKTIONIERT! ein noCD-patch um die basisexplosion zu umgehen.. und es läuft.. derbe!

sollte noch mal jemand das problem haben: EA anrufen.. neuen CD-KEY geben lassen.. CD-KEY in der regestry ändern (nach den ersten 4 stellen des alten keys suchen, um den eintrag zu finden.. neuen key ohne - eintragen).. no CD-patch drauf bügeln.. profit! viel glück ;b

edit²: ich find keine gegner.. bin aber schon ewig in der warteschleife.. kann das daran liegen, dass mein skilllvl (mit 0 spielen) zu niedrig ist? oder funktioniert das jetzt wegen des no-cdpatches nicht?! òÓ

edit³: es liegt an dem patch.. in der custom game lobby wird mir angezeigt, dass die anderen eine andere version benutzen würden.
 
Last edited:
Oct 22, 2009
1,822
0
0
du brauchst den 1.04 Patch. Gehst du auf Arbeitsplatz klickst das ROM Laufwerk mit zh drin an und auf "Update suchen" danach patcht er dann automatisch.
 
May 2, 2004
385
0
0
hamburg
das ist mir schon klar! :)

ohne den patch kommt man auch gar nicht online.. aber durch den noCD-patch ist die game.dat verändert, wodurch er wieder denkt, es sei eine ganz andere version..

edit: hab mir noch 'nen dritten key von ea geben lassen.. bleibt dabei.. wenn ich es frisch installiere, sagt er mir beim onlinelogin das der key invalid sei.. wenn ich ihn in der regestry ändere, komme ich online.. aber meine basis explodiert. echt ätzend.. hätte derbe bock gehabt, aber ea will wohl nicht.
 
Last edited:
Oct 22, 2009
1,822
0
0
ich würde dir empfehlen zuerst alles komplett zu deinstallieren - einmal Ccleaner durchlaufen lassen - und dann nochmal alles neu drauf und dann direkt den neuen Key verwenden.
Das sollte eigentlich klappen.
 
May 2, 2004
385
0
0
hamburg
nope, musste meinen alten nicht angeben.. nur meine mailadresse. habe beim dritten key auch gefragt, ob er den zweiten entwerten will.. er meinte nur "nene, das das geht gar nicht.. und für so ein altes spiel können wir die keys ohne kopfschmerzen raus geben!" aber ich hab auch beide male recht lang mit denen telefoniert und vermutlich 'nen ziemlich leidenen eindruck hinterlassen! ;)

edit: hab es hinbekommen.. regedit eintrag (unter win7: HKEY_LOCAL_MACHINE / SOFTWARE / Wow6432Node / Electronic Arts / EA Games) exportieren und wieder importieren (nun würde im spiel die basis nach ~15sec explodieren), dann über systemsteuerung > programme das spiel "deinstallieren".. in der deinstallation aber nicht auf deinstallieren, sondern auf reparieren gehen.. durch laufen lassen.. neu patchen > profit!
 
Last edited:
Nov 11, 2004
24
0
205
36
Burgsinn
www.v-mc.net
hab das selbe Problem, hab schon jede erdenklich möglich Lösung hier versucht, nichts hat geholfen. Nach 3 Jahren mal wieder versucht online zu gehn -> Cdkey invalid...rumprobiert nix tut such. Kk, The First Decade geschnappt, installiert geht. Nach Restart-> Cdkey invalid. DVD von nem Kumpel organisiert, gestern installiert, alles wunderbar, heute Pc angemacht-> Cdkeyinvalid -.-
 
Nov 28, 2007
1,724
1
215
Bad Hersfeld
lösch das spiel komplett, lösch auch den ordner unter eigenen datein bzw. dokumente, lösche außerdem sämtliche registry files die irgendwas mit generals, zero hour oder first decade am hut haben, dann meld dich beim support, lass dir umsonst nen neuen key geben, erstell nen neuen zh account und wenns dann noch nicht geht DANN kannst du behaupten du hättest alles versucht und kannst das spiel getrost vergessen ;)