+ Antworten
Ergebnis 1 bis 7 von 7

RA3 Sound???

Eine Diskussion über RA3 Sound??? im Forum Technischer Support. Teil des Alarmstufe Rot 3-Bereichs; Hi ich hab seit kurzem das Problem dass die Meldungen (Sprache) im Mutliplayermodus nicht mehr kommt... Also ich krieg die ...

  1. #1
    Hauptgefreiter
    Avatar von Black_Hawk0V
    Registriert seit
    14.06.2008
    Ort
    Mondorf-les-Bains
    Alter
    23
    Beiträge
    320
    Name
    Oli
    Nick
    Black_Hawk0V

    RA3 Sound???

    Hi ich hab seit kurzem das Problem dass die Meldungen (Sprache) im Mutliplayermodus nicht mehr kommt... Also ich krieg die Meldungen wie Gebäude fertiggestellt nicht mehr aber musik und SFX funzt woran kann das liegen?
    En taro Tasadar,



    Wir die Erstgeborenen werden immer siegreich sein!

  2. #2
    Oberste Aubergine
    Avatar von mormux
    Registriert seit
    25.12.2007
    Alter
    28
    Beiträge
    8.099
    Unter Optionen mal gucken ob du irgendwelche Regler af Null sitzen hast

  3. #3
    Hauptgefreiter
    Avatar von Black_Hawk0V
    Registriert seit
    14.06.2008
    Ort
    Mondorf-les-Bains
    Alter
    23
    Beiträge
    320
    Name
    Oli
    Nick
    Black_Hawk0V
    Zitat Zitat von K1LL4-K1NG Beitrag anzeigen
    Unter Optionen mal gucken ob du irgendwelche Regler af Null sitzen hast
    so schlau war ich auch schon Tim aber danke nene hatte das prob auch bei TW und KW dass die Stimmen einfach auf einmal weg waren^^
    En taro Tasadar,



    Wir die Erstgeborenen werden immer siegreich sein!

  4. #4
    Major
    Avatar von Bandito
    Registriert seit
    19.08.2007
    Ort
    bei Berlin
    Alter
    33
    Beiträge
    9.713
    Name
    Sebastian
    Nick
    -Bandito-
    Clans
    SoDsW
    Hast mal unter den Windows Sound Einstellung geschaut?
    Speziell bei der Ausgabe. Kommt öfters vor das dort eine falsche Einstellung ist zB statt 2.1 Ausgabe ist 5.1 Ausgabe eingestellt.


  5. #5
    Hauptgefreiter
    Avatar von Black_Hawk0V
    Registriert seit
    14.06.2008
    Ort
    Mondorf-les-Bains
    Alter
    23
    Beiträge
    320
    Name
    Oli
    Nick
    Black_Hawk0V
    ne das ist es nicht hab ich nachgekuckt ich hab jetzt mal den deutsch Patch runtergeworfen und kuk jetzt mal ob meine englische Version die selben Probleme hat

    Edit: nach Deinstallation des deutsch Patches gehen die Sounds wieder also lasse ich mein RA3 dann auf english ist ja kp
    Geändert von Black_Hawk0V (23.12.2008 um 15:01 Uhr)
    En taro Tasadar,



    Wir die Erstgeborenen werden immer siegreich sein!

  6. #6
    Oberfeldwebel

    Registriert seit
    15.01.2007
    Ort
    Oldenburg
    Alter
    51
    Beiträge
    2.328
    Clans
    --DiE PhIlOsOfFeN!--
    man könnte sowas ja auch mal im anfangspost erwähnen , wenn man am spiel rumgedoktort hat. würde 1. die fehlersuche enorm erleichtern bzw 2. den ganzen thread schon fast überflüssig machen, da einem beim schreiben schon das problem bewusst wird
    Geändert von Fachkraft (24.12.2008 um 01:08 Uhr)
    Mein System: Asus P7P55D | Core I7-860 | 8 GB G.Skill DDR3-1600 | Zotac GTX 480 | 2x WD Caviar Blue 640 | 1x Maxtor 150 GB | Logitech G15 | Roccat Kone | HP w2228h 22" LCD



    www.die-philosoffen.com

  7. #7
    Oberstabsfeldwebel
    Avatar von Predatory fish
    Registriert seit
    01.03.2007
    Ort
    ausm Ländle
    Beiträge
    5.372
    Name
    Andreas
    Nick
    ~Predatory_fish
    Clans
    MMC.eSports
    ich habe in jedem Replay dieselbe Musik O.o
    Es gibt nichts Gutes,
    außer man tut es.
    Erich Kästner

+ Antworten

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 14.04.2003, 19:45
  2. Antworten: 106
    Letzter Beitrag: 08.04.2003, 12:11
  3. Abartiges Knistern im Sound
    Von FiX im Forum Technik Ecke
    Antworten: 17
    Letzter Beitrag: 15.03.2003, 23:27
  4. Clan Page Sound
    Von Crown im Forum Technik Ecke
    Antworten: 11
    Letzter Beitrag: 29.11.2001, 00:20
  5. @ admins ne frage zu sound
    Von bigboy951 im Forum Häufig gestellte Fragen
    Antworten: 8
    Letzter Beitrag: 02.08.2001, 18:46

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •