zu alte version von xwis

Mitglied seit
2 Okt 2010
Beiträge
1
Punkte
0
Ich habe ein problem. Immer wenn ich versuche comand and conquer renegade per xwis zu spielen kommt bei mir die nachricht das meine xwis version zu alt ist. kann mir bitte jemand weiterhelfen
 
Oben Unten