+ Antworten
Ergebnis 1 bis 2 von 2

[Win7x64]RA3 startet nicht

Eine Diskussion über [Win7x64]RA3 startet nicht im Forum Technischer Support. Teil des Alarmstufe Rot 3-Bereichs; Wenn ich das Spiel starten will kommt die Meldung "Bitte installieren Sie DirectX 9.0 oder höher, ferner vergewissern Sie sich, ...

  1. #1
    Kriegsdienstverweigerer

    Registriert seit
    31.07.2010
    Alter
    27
    Beiträge
    2

    [Win7x64]RA3 startet nicht

    Wenn ich das Spiel starten will kommt die Meldung "Bitte installieren Sie DirectX 9.0 oder höher, ferner vergewissern Sie sich, dass die Grafikkarte die Mindestvorraussetzungen erfüllt und in den Anzeigeeinstellungen Hardwarebeschleunigung aktiviert ist." (So oder so ähnlich)

    Die drei Dinge hab ich natürlich geprüft.

    Hier habe ich gelesen, dass es ohne Probleme spielbar ist.

    Ausserdem habe ich als Administrator ausführen aktiviert und führe es im Kompatibilitätsmodus für Windows XP Service Pack 2 aus.
    Leider ohne Wirkung.

    Meine Grafikkarte ist eine Geforce 210 die über HDMI am Fernseher angeschlossen ist.

    Ich hoffe ihr könnt mir helfen, die aktuellen Treiber sind installiert.

  2. #2
    Kriegsdienstverweigerer

    Registriert seit
    31.07.2010
    Alter
    27
    Beiträge
    2
    Aaargh, nicht zu fassen.
    Nachdem ich mich nach stundenlangen Versuchen durchgerungen hab, mich zu registrieren um mein Problem zu schildern, löst es sich insofern, dass es über VGA geht.

    Jetzt muss ich nurnoch eine Lösung für den Sound finden

    Vielleicht hilft es ja zukünftigen Lesern.

+ Antworten

Ähnliche Themen

  1. C&C 3 startet nicht
    Von Kingflixe im Forum Technischer Support
    Antworten: 5
    Letzter Beitrag: 08.04.2010, 14:06
  2. C&C startet nicht..
    Von Hugoshido im Forum Technischer Support
    Antworten: 0
    Letzter Beitrag: 28.01.2008, 20:55
  3. ra2 startet nicht :(
    Von baerli im Forum Alarmstufe Rot 2
    Antworten: 9
    Letzter Beitrag: 05.04.2005, 00:48
  4. ccg startet mit aceton nicht aber ohne aceton startet ccg
    Von Ghosttalker im Forum Aceton Support
    Antworten: 5
    Letzter Beitrag: 24.07.2004, 16:21
  5. ZH startet nicht!
    Von DarthLuke im Forum Generals
    Antworten: 4
    Letzter Beitrag: 02.01.2004, 23:45

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •