+ Antworten
Ergebnis 1 bis 2 von 2

Grafikfehler bei 8800 XXX behoben

Eine Diskussion über Grafikfehler bei 8800 XXX behoben im Forum Technischer Support. Teil des Tiberium Wars & Kanes Rache-Bereichs; Da ich den alten Thread nicht mehr finde, hier nun ein neuer. Das Problem dass viele Besitzer einer nVidia 8800 ...

  1. #1
    Administrator
    Avatar von Kasian
    Registriert seit
    05.11.2006
    Ort
    Munich/ ehem.Schweinfurt
    Alter
    27
    Beiträge
    16.387
    Name
    Benjamin
    Nick
    RoAdRuNnNeR
    Clans
    SoDsW, !BAMM!

    Grafikfehler bei 8800 XXX behoben

    Da ich den alten Thread nicht mehr finde, hier nun ein neuer.

    Das Problem dass viele Besitzer einer nVidia 8800 XXX hatten, die flasch dargestellten Tiberiumklippen können nun mit dem neuesten Beta Treiber behoben werden.

    Im offiziellem Forum wird dieser Treiber angegeben, allerdings geht auch dieser deutsche hier, mit der Endung '.69'

    Die Tiberiumklippen werden nun korrekt dargestellt, einzig die Tiberium-Suppe im Nod-Kraftwerkupgrade ist noch nicht richtig.
    Dabei muss ich aber sagen, dass ich mir gar nicht mal mehr sicher bin ob das ggf. im hauptspiel geändert worden ist, da ich im Hauptspiel bislang noch nicht auf Ultra-High gespielt hatte mit der alten Grafikkarte, ggf. könnte mal einer mit einem anderen Grafikkartetyp, bei welchem das Spiel auf Ultra-High läuft einen Screen des Upgrades posten.

    Hier noch zwei Screens, vor dem Beta-Treiber und nach diesem.

    Vor dem Treiber



    Nach dem Treiber



    Vielen Dank an Mooff für den EA-Link

    Ich übernehme keinerlei Haftung für Schäden die an Hard- oder Software entstehen können durch die Nutzung dieser Treiber.

  2. #2
    Einzelkämpfer..Klar?
    Avatar von ENTARO
    Registriert seit
    30.03.2007
    Alter
    31
    Beiträge
    1.989
    Ach daran hats gelegen...
    Ich hab einfach die Shader Details eine Stufe zurückgedreht und dann liefs auch wieder schön

    €:
    Ich habe die neuere BETA Version getestet und es funktioniert ebenfalls.
    Einzig die Tiberium-Suppe im Nod-Kraftwerkupgrade wird noch immer nicht richtig dargestellt, d.h., sie bewegt sich nicht.
    Hier der Treiber.
    Geändert von ENTARO (26.09.2007 um 18:55 Uhr)
    -ENTARO

+ Antworten

Ähnliche Themen

  1. Grafikfehler bei Partikeleffekten
    Von Doc1083 im Forum Technischer Support
    Antworten: 3
    Letzter Beitrag: 17.09.2011, 16:56
  2. Antworten: 8
    Letzter Beitrag: 31.05.2008, 16:18
  3. Antworten: 4
    Letzter Beitrag: 16.04.2008, 20:32
  4. Erfahrungen mit der Nvidia Reihe 8800 xxx
    Von |XYZ| im Forum Technik Ecke
    Antworten: 91
    Letzter Beitrag: 26.10.2007, 13:53
  5. Chat funzt bei mir net warum ?
    Von AgAiNaWaY im Forum United Talk
    Antworten: 1
    Letzter Beitrag: 17.08.2001, 01:29

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •