+ Antworten
Ergebnis 1 bis 3 von 3

Edge Detect AA -> Spiel startet nicht

Eine Diskussion über Edge Detect AA -> Spiel startet nicht im Forum Technischer Support. Teil des Tiberium Wars & Kanes Rache-Bereichs; Habe vor kurzem meine X1900 XT gegen eine 3870 ausgetauscht, die jetzt mehrere AA-Filteroptionen zur Auswahl hat. Wenn ich Edge ...

  1. #1
    Kriegsdienstverweigerer
    Avatar von NeM
    Registriert seit
    24.09.2005
    Alter
    31
    Beiträge
    12

    Edge Detect AA -> Spiel startet nicht

    Habe vor kurzem meine X1900 XT gegen eine 3870 ausgetauscht, die jetzt mehrere AA-Filteroptionen zur Auswahl hat. Wenn ich Edge Detect auswähle, startet das Spiel nicht wirklich, das EA Logo hat nen Grafikfehler und danach ertönt zwar die Menümusik, aber das Bild bleibt schwarz. Muss dann den Resetknopf drücken..

    Hat evtl. jemand eine ATI Karte die ebenfalls Edge Detect AA beherrscht und der das mal für mich ausprobieren kann? Ist übrigens der Catalyst 8.5 Treiber

  2. #2
    Administrator
    Avatar von FiX
    Registriert seit
    21.12.2001
    Ort
    Berlin
    Alter
    31
    Beiträge
    32.912
    Name
    Nils
    Nick
    FiX
    Von dem Problem habe ich bisher nicht gehört, aber es ist ja leider bekannt, dass es immer wieder Fehler mit Treibern und Grafikeffekten gibt.

    Hast du schon eine andere Treiberversion getestet?
    This message was brought to you by FiX
    There can be no triumph without loss, no victory without suffering, and no freedom without sacrifice.
    >> United-Forum.de auf Facebook folgen <<

  3. #3
    Kriegsdienstverweigerer
    Avatar von NeM
    Registriert seit
    24.09.2005
    Alter
    31
    Beiträge
    12
    Hat denn jemand hier ne 3870 und kann das Problem evtl. reproduzieren?

+ Antworten

Ähnliche Themen

  1. Spiel startet nicht mehr....
    Von Nubknacker im Forum Technischer Support
    Antworten: 70
    Letzter Beitrag: 25.08.2007, 14:55
  2. Spiel startet nicht, was nun ?
    Von Hans_Ippisch im Forum Technischer Support
    Antworten: 5
    Letzter Beitrag: 22.07.2007, 02:18
  3. fehlermeldung!!spiel startet nicht!!hilfe!!
    Von normson im Forum Technischer Support
    Antworten: 11
    Letzter Beitrag: 29.05.2007, 22:11
  4. Online Spiel startet nicht
    Von phraid im Forum Alarmstufe Rot 2
    Antworten: 13
    Letzter Beitrag: 20.02.2007, 13:27
  5. spiel startet nicht
    Von scimitar im Forum Generals
    Antworten: 5
    Letzter Beitrag: 24.07.2004, 19:36

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •