Thema geschlossen
Ergebnis 1 bis 6 von 6

Anti-Aliasing nicht möglich

Eine Diskussion über Anti-Aliasing nicht möglich im Forum Technischer Support. Teil des Tiberium Wars & Kanes Rache-Bereichs; Guten Abend liebe Com, ich habe neuerdings das Problem, dass sobald ich Anti-Aliasing aktiviert habe, nur noch ein einfarbiges Bild ...

  1. #1
    Kriegsdienstverweigerer
    Avatar von Fearless
    Registriert seit
    27.06.2011
    Ort
    Aachen
    Alter
    24
    Beiträge
    3
    Nick
    Fearless

    Anti-Aliasing nicht möglich

    Guten Abend liebe Com,

    ich habe neuerdings das Problem, dass sobald ich Anti-Aliasing aktiviert habe, nur noch ein einfarbiges Bild + Interface bekomme.
    Ich weiß allerdings nicht genau, ob ich etwas an der Software oder in den Systemeinstellungen geändert habe..
    Wenn Anti-Aliasing aus ist, läuft es ohne Probleme.

    Einstellungen ingame:



    Fehler:



    Mein System:
    CPU: AMD Athlon X4 @ 2,8 GHz
    RAM: 4 GB DDR2
    HDD: Caviar Black 2 TB, 64 MB Cache
    Grafik: ATI HD 5770, 1 GB GDDR5

    Betriebssystem Win 7, 64 Bit ( Service Pack 1 - Das ist neu drauf O.o )


    Spiel hab ich neu installiert, aber Fehler ist weiterhin da.


    mfg,
    Fearless

  2. #2
    Major
    Avatar von Bandito
    Registriert seit
    19.08.2007
    Ort
    bei Berlin
    Alter
    33
    Beiträge
    9.713
    Name
    Sebastian
    Nick
    -Bandito-
    Clans
    SoDsW
    im UF

    - Gafikkartentreiber aktuell ?
    - Tritt dieses Problem nur auf wenn du eine bestimmte Stufe vom AA einstellst ?
    - Grakaeinstellung unter AA --> Anwendungsgesteuert eingestellt ?


  3. #3
    Kriegsdienstverweigerer
    Avatar von Fearless
    Registriert seit
    27.06.2011
    Ort
    Aachen
    Alter
    24
    Beiträge
    3
    Nick
    Fearless
    Gibt mitlerweile ne neuere Treiberversion, ich hole sie mir jetzt mal und probiere es

    Das Problem tritt auf, wenn es aktiviert ist also Stufe 1,2 oder 3
    Anwendungsgesteuert ist eingestellt

  4. #4
    Leutnant
    Avatar von raKeto
    Registriert seit
    24.06.2008
    Ort
    Vorarlberg
    Alter
    30
    Beiträge
    6.754
    Nick
    raKeto.177
    Clans
    SoDsW
    Stell mal im ATI Treiber Menu Mipmap Detail auf Quality.

  5. #5
    Kriegsdienstverweigerer
    Avatar von Fearless
    Registriert seit
    27.06.2011
    Ort
    Aachen
    Alter
    24
    Beiträge
    3
    Nick
    Fearless
    Ich hab den Treiber jetzt aktualisiert und siehe da: es geht.

    Wäre ich wohl als letztes drauf gekommen ...

    Danke Bandito
    raketo: habs jetzt zwar nicht damit probiert, aber trotzdem danke für den Versuch

  6. #6
    Administrator
    Avatar von Kasian
    Registriert seit
    05.11.2006
    Ort
    Munich/ ehem.Schweinfurt
    Alter
    27
    Beiträge
    16.387
    Name
    Benjamin
    Nick
    RoAdRuNnNeR
    Clans
    SoDsW, !BAMM!
    Schön dass der Fehler behoben ist
    Falls weitere Problem dahingehend auftauchen einfach PM an mich, dann öffne ich wieder
    Bringe das mal ins FAQ

Thema geschlossen

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 26.09.2006, 13:12
  2. muss ich nicht verstehen !
    Von zewazosch im Forum United Talk
    Antworten: 26
    Letzter Beitrag: 03.09.2001, 22:27
  3. Warum Cheated *joke* ? ? ? ? Anti *joke*
    Von Jay Schmitt im Forum Alarmstufe Rot 2
    Antworten: 23
    Letzter Beitrag: 27.08.2001, 23:21
  4. STORM* IST NICHT @MAFI@
    Von SMArTdiE im Forum United Talk
    Antworten: 0
    Letzter Beitrag: 13.08.2001, 11:23
  5. NICHT SCHON WIEDER !!!!!!!!!!!!!
    Von aklvirus im Forum United Talk
    Antworten: 10
    Letzter Beitrag: 10.08.2001, 02:35

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •