+ Antworten
Ergebnis 1 bis 5 von 5

QtiPlot installieren -Mac

Eine Diskussion über QtiPlot installieren -Mac im Forum Technik Ecke. Teil des Off Topic-Bereichs; Hey Leute, wie schon der Titel impliziert, geht es um die Installation von QtiPlot auf meinem Macbook. Und es ist ...

  1. #1
    Der Pate
    Avatar von .P.A.T.
    Registriert seit
    29.05.2009
    Ort
    Berlin
    Beiträge
    25.844
    Name
    Pætrick
    Nick
    KameradPat
    Clans
    UF-Sc

    QtiPlot installieren -Mac

    Hey Leute,

    wie schon der Titel impliziert, geht es um die Installation von QtiPlot auf meinem Macbook.
    Und es ist wahrlich ein Krampf >.<

    Zuerst habe ich mal Xcode geladen um dann macports benutzen zu können.Soweit so gut, macports geupdatet und dann diesen Guide gefolgt: siehe hier.
    Lief auch alles ganz okay und normal, bis ich nun bei Schritt 5 ankam. Nun sagt mir macports nachdem ich "sudo port configure qtilot" eingegeben habe:
    "Error: Port qtilot not found".
    Habe gerade im Internet gesucht, aber auf den ersten Blick nichts passendes gefunden, wie ich diesem Problem entgegenzutreten habe. >.< Und da ich auch ansonsten von Programmieren, Quellcodes und ich-weiß-nicht-was-da-noch-alles-ist nicht den leisesten Hauch einer Ahnung hab, bin ich gerade ziemlich aufgeschmissen
    Bräuchte das Programm aber schon für nen Versuch.

    Hoffe jmd von euch kennt sich da etwas aus.

    Grüßle
    When I get sad, I stop being sad and be awesome instead.
    Meine Animeliste


  2. #2
    Ehrenmember

    Registriert seit
    05.07.2002
    Beiträge
    4.845
    Kommt der Fehler auch wenn du
    Code:
     sudo port configure qtiplot
    eingibst?

  3. #3
    Der Pate
    Avatar von .P.A.T.
    Registriert seit
    29.05.2009
    Ort
    Berlin
    Beiträge
    25.844
    Name
    Pætrick
    Nick
    KameradPat
    Clans
    UF-Sc
    Ah, ok... da fehlte das "p"... aber trd kommt dann das
    Code:
    client193-127:~ Pat$  sudo port configure qtiplot
    --->  Computing dependencies for qtiplot
    --->  Dependencies to be installed: muparser pkgconfig qt4-mac dbus jpeg libmng lcms tiff xz
    --->  Configuring muparser
    Error: Failed to configure muparser, consult /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/work/muparser_v132/config.log
    Error: org.macports.configure for port muparser returned: configure failure: command execution failed
    Error: Failed to install muparser
    Please see the log file for port muparser for details:
        /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/main.log
    Error: The following dependencies were not installed: muparser pkgconfig qt4-mac dbus jpeg libmng lcms tiff xz
    To report a bug, follow the instructions in the guide:
        http://guide.macports.org/#project.tickets
    Error: Processing of port qtiplot failed
    was ist muparser? oO

    €: ah, irgend soein programm... muss ich das jetzt auch installieren? -.-'

    €€: hab mal macports neu installiert, eig gehört da ja scheinbar muparser dazu... oder zu qtiplot ... weiß nicht so genau, jedenfalls sind die Ordner eig da.

    Hab mal das alles nochmal gemacht, und das mit muparser steht schon iwie bei der Installation von Qtiplot. Hab einfach mal den gesamten Text von Schritt 1-5 kopiert, vlt lest ihr da mehr raus als ich.
    Spoiler:
    Code:
    Patricks-MacBook-Pro-2:~ Pat$ sudo port install qtiplot
    --->  Computing dependencies for qtiplot
    --->  Dependencies to be installed: boost bzip2 expat icu libiconv python27 db46 db_select gettext ncurses libedit openssl zlib python_select sqlite3 gsl libpng muparser pkgconfig qt4-mac dbus jpeg libmng lcms tiff xz
    --->  Fetching archive for bzip2
    --->  Attempting to fetch bzip2-1.0.6_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/bzip2
    --->  Attempting to fetch bzip2-1.0.6_0.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/bzip2
    --->  Installing bzip2 @1.0.6_0
    --->  Activating bzip2 @1.0.6_0
    --->  Cleaning bzip2
    --->  Fetching archive for expat
    --->  Attempting to fetch expat-2.1.0_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/expat
    --->  Attempting to fetch expat-2.1.0_0.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/expat
    --->  Installing expat @2.1.0_0
    --->  Activating expat @2.1.0_0
    --->  Cleaning expat
    --->  Fetching archive for icu
    --->  Attempting to fetch icu-51.2_1.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/icu
    --->  Attempting to fetch icu-51.2_1.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/icu
    --->  Installing icu @51.2_1
    --->  Activating icu @51.2_1
    --->  Cleaning icu
    --->  Fetching archive for libiconv
    --->  Attempting to fetch libiconv-1.14_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/libiconv
    --->  Attempting to fetch libiconv-1.14_0.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/libiconv
    --->  Installing libiconv @1.14_0
    --->  Activating libiconv @1.14_0
    --->  Cleaning libiconv
    --->  Fetching archive for db_select
    --->  Attempting to fetch db_select-0.1_2.darwin_13.noarch.tbz2 from http://lil.fr.packages.macports.org/db_select
    --->  Attempting to fetch db_select-0.1_2.darwin_13.noarch.tbz2.rmd160 from http://lil.fr.packages.macports.org/db_select
    --->  Installing db_select @0.1_2
    --->  Activating db_select @0.1_2
    --->  Cleaning db_select
    --->  Fetching archive for db46
    --->  Attempting to fetch db46-4.6.21_9.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/db46
    --->  Attempting to fetch db46-4.6.21_9.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/db46
    --->  Installing db46 @4.6.21_9
    --->  Activating db46 @4.6.21_9
    --->  Cleaning db46
    --->  Fetching archive for ncurses
    --->  Attempting to fetch ncurses-5.9_2.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/ncurses
    --->  Attempting to fetch ncurses-5.9_2.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/ncurses
    --->  Installing ncurses @5.9_2
    --->  Activating ncurses @5.9_2
    --->  Cleaning ncurses
    --->  Fetching archive for gettext
    --->  Attempting to fetch gettext-0.18.3.2_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/gettext
    --->  Attempting to fetch gettext-0.18.3.2_0.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/gettext
    --->  Installing gettext @0.18.3.2_0
    --->  Activating gettext @0.18.3.2_0
    --->  Cleaning gettext
    --->  Fetching archive for libedit
    --->  Attempting to fetch libedit-20121213-3.0_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/libedit
    --->  Attempting to fetch libedit-20121213-3.0_0.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/libedit
    --->  Installing libedit @20121213-3.0_0
    --->  Activating libedit @20121213-3.0_0
    --->  Cleaning libedit
    --->  Fetching archive for zlib
    --->  Attempting to fetch zlib-1.2.8_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/zlib
    --->  Attempting to fetch zlib-1.2.8_0.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/zlib
    --->  Installing zlib @1.2.8_0
    --->  Activating zlib @1.2.8_0
    --->  Cleaning zlib
    --->  Fetching archive for openssl
    --->  Attempting to fetch openssl-1.0.1f_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/openssl
    --->  Attempting to fetch openssl-1.0.1f_0.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/openssl
    --->  Installing openssl @1.0.1f_0
    --->  Activating openssl @1.0.1f_0
    --->  Cleaning openssl
    --->  Fetching archive for python_select
    --->  Attempting to fetch python_select-0.3_3.darwin_13.noarch.tbz2 from http://lil.fr.packages.macports.org/python_select
    --->  Attempting to fetch python_select-0.3_3.darwin_13.noarch.tbz2.rmd160 from http://lil.fr.packages.macports.org/python_select
    --->  Installing python_select @0.3_3
    --->  Activating python_select @0.3_3
    --->  Cleaning python_select
    --->  Fetching archive for sqlite3
    --->  Attempting to fetch sqlite3-3.8.2_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/sqlite3
    --->  Attempting to fetch sqlite3-3.8.2_0.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/sqlite3
    --->  Installing sqlite3 @3.8.2_0
    --->  Activating sqlite3 @3.8.2_0
    --->  Cleaning sqlite3
    --->  Fetching archive for python27
    --->  Attempting to fetch python27-2.7.6_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/python27
    --->  Attempting to fetch python27-2.7.6_0.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/python27
    --->  Installing python27 @2.7.6_0
    --->  Activating python27 @2.7.6_0
    
    To make python 2.7 the default (i.e. the version you get when you run 'python'),
    please run:
    
    sudo port select --set python python27
    
    --->  Cleaning python27
    --->  Fetching archive for boost
    --->  Attempting to fetch boost-1.55.0_1+no_single+no_static+python27.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/boost
    --->  Attempting to fetch boost-1.55.0_1+no_single+no_static+python27.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/boost
    --->  Installing boost @1.55.0_1+no_single+no_static+python27
    --->  Activating boost @1.55.0_1+no_single+no_static+python27
    --->  Cleaning boost
    --->  Fetching archive for gsl
    --->  Attempting to fetch gsl-1.16_2.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/gsl
    --->  Attempting to fetch gsl-1.16_2.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/gsl
    --->  Installing gsl @1.16_2
    --->  Activating gsl @1.16_2
    --->  Cleaning gsl
    --->  Fetching archive for libpng
    --->  Attempting to fetch libpng-1.6.8_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/libpng
    --->  Attempting to fetch libpng-1.6.8_0.darwin_13.x86_64.tbz2.rmd160 from http://lil.fr.packages.macports.org/libpng
    --->  Installing libpng @1.6.8_0
    --->  Activating libpng @1.6.8_0
    --->  Cleaning libpng
    --->  Fetching archive for muparser
    --->  Attempting to fetch muparser-1.32_0.darwin_13.x86_64.tbz2 from http://lil.fr.packages.macports.org/muparser
    --->  Attempting to fetch muparser-1.32_0.darwin_13.x86_64.tbz2 from http://mse.uk.packages.macports.org/sites/packages.macports.org/muparser
    --->  Attempting to fetch muparser-1.32_0.darwin_13.x86_64.tbz2 from http://packages.macports.org/muparser
    --->  Fetching distfiles for muparser
    --->  Attempting to fetch muparser_v132.tar.gz from http://lil.fr.distfiles.macports.org/muparser
    --->  Verifying checksums for muparser
    --->  Extracting muparser
    --->  Applying patches to muparser
    --->  Configuring muparser
    Error: Failed to configure muparser, consult /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/work/muparser_v132/config.log
    Error: org.macports.configure for port muparser returned: configure failure: command execution failed
    Error: Failed to install muparser
    Please see the log file for port muparser for details:
        /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/main.log
    Error: The following dependencies were not installed: muparser pkgconfig qt4-mac dbus jpeg libmng lcms tiff xz
    To report a bug, follow the instructions in the guide:
        http://guide.macports.org/#project.tickets
    Error: Processing of port qtiplot failed
    Patricks-MacBook-Pro-2:~ Pat$  sudo port clean qtiplot
    Password:
    --->  Cleaning qtiplot
    Patricks-MacBook-Pro-2:~ Pat$  sudo port fetch qtiplot
    --->  Fetching distfiles for qtiplot
    --->  Attempting to fetch qtiplot-0.9.8.9.zip from http://lil.fr.distfiles.macports.org/qtiplot
    Patricks-MacBook-Pro-2:~ Pat$  sudo port configure qtiplot 
    --->  Computing dependencies for qtiplot
    --->  Dependencies to be installed: muparser pkgconfig qt4-mac dbus jpeg libmng lcms tiff xz
    --->  Configuring muparser
    Error: Failed to configure muparser, consult /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/work/muparser_v132/config.log
    Error: org.macports.configure for port muparser returned: configure failure: command execution failed
    Error: Failed to install muparser
    Please see the log file for port muparser for details:
        /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/main.log
    Error: The following dependencies were not installed: muparser pkgconfig qt4-mac dbus jpeg libmng lcms tiff xz
    To report a bug, follow the instructions in the guide:
        http://guide.macports.org/#project.tickets
    Error: Processing of port qtiplot failed
    Patricks-MacBook-Pro-2:~ Pat$
    Geändert von .P.A.T. (31.01.2014 um 20:36 Uhr)
    When I get sad, I stop being sad and be awesome instead.
    Meine Animeliste


  4. #4
    Ehrenmember

    Registriert seit
    05.07.2002
    Beiträge
    4.845
    wie hast du denn muparser installiert? Über macports? Versuchs mit 'sudo port install muparser pkgconfig qt4-mac dbus jpeg libmng lcms tiff xz'
    was genau schiefgegangen ist steht in /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_m uparser/muparser/work/muparser_v132/config.log oder /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_m uparser/muparser/main.log
    Geändert von deamon (01.02.2014 um 01:24 Uhr)

  5. #5
    Der Pate
    Avatar von .P.A.T.
    Registriert seit
    29.05.2009
    Ort
    Berlin
    Beiträge
    25.844
    Name
    Pætrick
    Nick
    KameradPat
    Clans
    UF-Sc
    Hab mir das dort jetzt geladen und versucht mH von macports zu installieren... dort kommt dann nach längerer Installation aber auch ein Fehler -.-

    Spoiler:
    Code:
    Patricks-MacBook-Pro-2:~ Pat$ sudo port install muparser
    --->  Configuring muparser
    --->  Building muparser
    --->  Staging muparser into destroot
    --->  Installing muparser @1.32_0
    
    [...]
    
    Error: org.macports.build for port openssl returned: command execution failed
    Please see the log file for port openssl for details:
        /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_openssl/openssl/main.log
    Error: Unable to upgrade port: 1
    Error rebuilding openssl
        while executing
    "error "Error rebuilding $portname""
        (procedure "revupgrade_scanandrebuild" line 382)
        invoked from within
    "revupgrade_scanandrebuild broken_port_counts $opts"
        (procedure "macports::revupgrade" line 5)
        invoked from within
    "macports::revupgrade $opts"
        (procedure "action_revupgrade" line 2)
        invoked from within
    "action_revupgrade $action $portlist $opts"
        (procedure "action_target" line 96)
        invoked from within
    "$action_proc $action $portlist [array get global_options]"
        (procedure "process_cmd" line 93)
        invoked from within
    "process_cmd $remaining_args"
        invoked from within
    "if { [llength $remaining_args] > 0 } {
    
        # If there are remaining arguments, process those as a command
        set exit_status [process_cmd $remaining..."
        (file "/opt/local/bin/port" line 4857)


    und das steht btw beim configure
    Code:
    Last login: Sat Feb  1 00:12:12 on ttys000
    Patricks-MacBook-Pro-2:~ Pat$ /Users/Pat/Downloads/muparser_v2_2_3/configure ; exit;
    checking build system type... i386-apple-darwin13.0.0
    checking host system type... i386-apple-darwin13.0.0
    checking target system type... i386-apple-darwin13.0.0
    checking for gawk... no
    checking for mawk... no
    checking for nawk... no
    checking for awk... awk
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether ln -s works... yes
    checking for ranlib... ranlib
    checking for gcc... gcc
    checking whether the C compiler works... no
    configure: error: in `/Users/Pat':
    configure: error: C compiler cannot create executables
    See `config.log' for more details
    logout
    
    [Prozess beendet]
    €: oh, sollte mal öfter neuladen ^^ ... mal schauen was sich da finden lässt.

    €€: also... hmmm ... iwie hilft mir dieser riesige Text nicht weiter.
    Spoiler:
    Code:
    version:1
    :debug:main changing euid/egid - current euid: 0 - current egid: 0
    :debug:main egid changed to: 501
    :debug:main euid changed to: 502
    :debug:main Executing org.macports.main (muparser)
    :debug:main Privilege de-escalation not attempted as not running as root.
    :debug:main Skipping completed org.macports.archivefetch (muparser)
    :debug:main Privilege de-escalation not attempted as not running as root.
    :debug:main Skipping completed org.macports.fetch (muparser)
    :debug:main Privilege de-escalation not attempted as not running as root.
    :debug:main Skipping completed org.macports.checksum (muparser)
    :debug:main Privilege de-escalation not attempted as not running as root.
    :debug:main Skipping completed org.macports.extract (muparser)
    :debug:main Privilege de-escalation not attempted as not running as root.
    :debug:main Skipping completed org.macports.patch (muparser)
    :debug:main Privilege de-escalation not attempted as not running as root.
    :debug:configure configure phase started at Fri Jan 31 18:40:42 CET 2014
    :notice:configure --->  Configuring muparser
    :debug:configure Using compiler 'Xcode Clang'
    :debug:configure Executing org.macports.configure (muparser)
    :debug:configure Environment: CPATH='/opt/local/include' CFLAGS='-pipe -Os -arch x86_64' CPPFLAGS='-I/opt/local/include' CXXFLAGS='-pipe -Os -arch x86_64' LIBRARY_PATH='/opt/local/lib' MACOSX_DEPLOYMENT_TARGET='10.9' CXX='/usr/bin/clang++' CC_PRINT_OPTIONS_FILE='/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/work/.CC_PRINT_OPTIONS' F90FLAGS='-pipe -Os -m64' LDFLAGS='-L/opt/local/lib -Wl,-headerpad_max_install_names -arch x86_64' FCFLAGS='-pipe -Os -m64' OBJC='/usr/bin/clang' OBJCXX='/usr/bin/clang++' INSTALL='/usr/bin/install -c' OBJCFLAGS='-pipe -Os -arch x86_64' OBJCXXFLAGS='-pipe -Os -arch x86_64' FFLAGS='-pipe -Os -m64' CC_PRINT_OPTIONS='YES' CC='/usr/bin/clang'
    :debug:configure Assembled command: 'cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/work/muparser_v132" && ./configure --prefix=/opt/local'
    :debug:configure Executing command line:  cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/work/muparser_v132" && ./configure --prefix=/opt/local 
    :info:configure checking build system type... i386-apple-darwin13.0.0
    :info:configure checking host system type... i386-apple-darwin13.0.0
    :info:configure checking target system type... i386-apple-darwin13.0.0
    :info:configure checking for gawk... no
    :info:configure checking for mawk... no
    :info:configure checking for nawk... no
    :info:configure checking for awk... awk
    :info:configure checking for a BSD-compatible install... /usr/bin/install -c
    :info:configure checking whether ln -s works... yes
    :info:configure checking for ranlib... ranlib
    :info:configure checking for gcc... /usr/bin/clang
    :info:configure checking for C compiler default output file name... 
    :info:configure configure: error: in `/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/work/muparser_v132':
    :info:configure configure: error: C compiler cannot create executables
    :info:configure See `config.log' for more details.
    :info:configure Command failed:  cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/work/muparser_v132" && ./configure --prefix=/opt/local 
    :info:configure Exit code: 77
    :error:configure Failed to configure muparser, consult /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/work/muparser_v132/config.log
    :error:configure org.macports.configure for port muparser returned: configure failure: command execution failed
    :debug:configure Error code: NONE
    :debug:configure Backtrace: configure failure: command execution failed
        while executing
    "$procedure $targetname"
    :info:configure Warning: targets not executed for muparser: org.macports.activate org.macports.configure org.macports.build org.macports.destroot org.macports.install
    :error:configure Failed to install muparser
    :debug:configure couldn't open "/System/Library/Frameworks/Tcl.framework/Versions/8.5/Resources/tclIndex": no such file or directory
        while executing
    "open [file join $dir tclIndex]"
    :notice:configure Please see the log file for port muparser for details:
        /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_muparser/muparser/main.log
    Ist das sein Ernst? Es verweist auf sich selbst ?

    Und beim qtiplot main.log sieht es nicht gerade anders aus, steht das selbe wie schon im Terminal - hilft mir aber iwie nicht weiter :/
    Geändert von .P.A.T. (01.02.2014 um 02:15 Uhr)
    When I get sad, I stop being sad and be awesome instead.
    Meine Animeliste


+ Antworten

Ähnliche Themen

  1. Problem beim Installieren!
    Von RhiNoTaNk im Forum Technik Ecke
    Antworten: 7
    Letzter Beitrag: 17.11.2003, 19:17
  2. Probs bei YR Installieren!
    Von HaZi im Forum Alarmstufe Rot 2
    Antworten: 0
    Letzter Beitrag: 10.10.2003, 16:36
  3. crc fehler beim installieren ???
    Von RhiNoTaNk im Forum Technik Ecke
    Antworten: 0
    Letzter Beitrag: 07.06.2003, 10:08
  4. Antworten: 10
    Letzter Beitrag: 18.02.2003, 22:58
  5. .Mac. looooool
    Von asunflash im Forum Alarmstufe Rot 2
    Antworten: 5
    Letzter Beitrag: 16.01.2003, 16:15

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •