+ Antworten
Ergebnis 1 bis 7 von 7

Probleme mit Grafikkarte

Eine Diskussion über Probleme mit Grafikkarte im Forum Technik Ecke. Teil des Off Topic-Bereichs; habe mir vor paar Tagen die Sapphire X1950 Pro gekauft und jetzt auf einmal kamen so bunte Streifen während ich ...

  1. #1
    Feldwebel
    Avatar von AceCombat
    Registriert seit
    06.11.2003
    Ort
    nähe Wien
    Alter
    28
    Beiträge
    1.440
    Clans
    a'N

    Probleme mit Grafikkarte

    habe mir vor paar Tagen die Sapphire X1950 Pro gekauft und jetzt auf einmal kamen so bunte Streifen während ich CnC Tiberium Wars gespielt hab oO und das bild wurde unscharf oO
    was kann das bitte sein? grafikkarte ist ganz neu, Treiber von der CD und es passiert sowas oO
    nachdem ich neu gestartet hab, gehts wieder, die frage ist nur wie lange noch...
    bitte um Hilfe

  2. #2
    Space Cowboy
    Avatar von Macross
    Registriert seit
    10.02.2005
    Ort
    Tokyo, Kasai
    Alter
    33
    Beiträge
    7.340
    Name
    Kurisu
    Nick
    Macross/Paladin
    Clans
    3 2 1 Hasselhoff
    wenn es wieder geht. Muss es ja nicht heißen das es wiederkommt ^^

    Könnte Grafikkarten Treiber, Überhitzung als mögliche Ursache gewesen sein können

  3. #3
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.806
    Name
    Christian
    Clans
    Bruderschaft von Nod
    Du kannst:

    - die Karte ausbauen, den Slot durchpusten und sie wieder einbauen und auf korrekten Sitz achten.

    Wenns sie tadellos funzt issed gut

    könnt sein das staub im slot sitzt oder die karte nicht korrekt sitzt zu 100%

  4. #4
    Administrator
    Avatar von Kasian
    Registriert seit
    05.11.2006
    Ort
    Munich/ ehem.Schweinfurt
    Alter
    27
    Beiträge
    16.387
    Name
    Benjamin
    Nick
    RoAdRuNnNeR
    Clans
    SoDsW, !BAMM!
    Die Treiber von der CD sind meist unaktuell, mal nachscaun ob es neue gibt.

  5. #5
    Brigadegeneral
    Avatar von ScHmiDi
    Registriert seit
    02.12.2001
    Alter
    27
    Beiträge
    24.599
    Nick
    ScHmiDi.711
    Zitat Zitat von Kasian Beitrag anzeigen
    Die Treiber von der CD sind meist unaktuell, mal nachscaun ob es neue gibt.
    wollt ich auch grad sagen
    hab das teil auch und bei mir funkt das tadellos
    mit der ausnahme, dass sich ja mein mb verabschiedet hat -_-.

    Irgendwann erkennst Du, dass deine Vergangenheit länger geworden ist als deine Zukunft.




  6. #6
    Feldwebel
    Avatar von AceCombat
    Registriert seit
    06.11.2003
    Ort
    nähe Wien
    Alter
    28
    Beiträge
    1.440
    Clans
    a'N
    ok ich werd mal nach den neuesten Treiber sehen, aber trotzdem müsste auch der alte funktionieren, auch wenn er noch so alt ist -.-

  7. #7
    Administrator
    Avatar von Kasian
    Registriert seit
    05.11.2006
    Ort
    Munich/ ehem.Schweinfurt
    Alter
    27
    Beiträge
    16.387
    Name
    Benjamin
    Nick
    RoAdRuNnNeR
    Clans
    SoDsW, !BAMM!
    Da würde ich mich nicht drauf verlassen, sonst bräuchte man ja auch vll keine neuen

+ Antworten

Ähnliche Themen

  1. Probleme mit Gameport "nicht verbunden"
    Von blackcool im Forum Technik Ecke
    Antworten: 4
    Letzter Beitrag: 12.07.2002, 13:04
  2. probleme mit dem einloggen ins spiel
    Von Jörg im Forum Tiberian Sun
    Antworten: 4
    Letzter Beitrag: 21.06.2002, 10:14
  3. probleme mit dem einloggen ins spiel
    Von Jörg im Forum Häufig gestellte Fragen
    Antworten: 4
    Letzter Beitrag: 21.06.2002, 10:14
  4. Probleme mit Kazaa
    Von Surli im Forum Technik Ecke
    Antworten: 4
    Letzter Beitrag: 12.03.2002, 22:04
  5. Probleme mit Windoof
    Von Yurikill im Forum OFF-Topic
    Antworten: 1
    Letzter Beitrag: 16.09.2001, 14:33

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •