+ Antworten
Ergebnis 1 bis 13 von 13

problem mit nsv-dateien

Eine Diskussion über problem mit nsv-dateien im Forum Technik Ecke. Teil des Off Topic-Bereichs; .nsv-dateien sollte man problemlos mit winamp abspielen können, aber ich bekomm dabei nur ton,kein bild,woran liegt das? ich hab auch ...

  1. #1
    forsaken
    Avatar von Un1cef
    Registriert seit
    30.07.2002
    Alter
    32
    Beiträge
    3.155

    problem mit nsv-dateien

    .nsv-dateien sollte man problemlos mit winamp abspielen können,
    aber ich bekomm dabei nur ton,kein bild,woran liegt das?

    ich hab auch die neueste winamp-version.

    kennt hier vllt jemand nen anderen player,der solche dateien abspielen kann?
    Geändert von Un1cef (18.07.2006 um 14:13 Uhr)
    beef oder wat?

  2. #2
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.801
    Name
    Christian
    Clans
    Bruderschaft von Nod
    Versuch ma den Codec von Divx draufzutun.

    btw sollte wirklich mit winamp funzen, ist ja ein format davon:

    http://www.endungen.de/index.php/ind...?action=search

    Hier findest du den Codec, kannst den Player wenn du magst mitinstallieren:

    http://www.download-tipp.de/sharewar...re/16138.shtml

  3. #3
    Oberstleutnant
    Avatar von Touji
    Registriert seit
    22.10.2002
    Alter
    35
    Beiträge
    11.542
    Name
    Fabian
    Laut Wikipedia kommt neben Winamp auch VLC/Videolan damit klar.

    Dort stand auch, dass das Format von den Winampmachern ist, also dürfte es damit wohl am besten laufen...
    "The social dynamics of the net are a direct consequence of the fact that nobody has yet developed a Remote Strangulation Protocol." - Larry Wall

  4. #4
    forsaken
    Avatar von Un1cef
    Registriert seit
    30.07.2002
    Alter
    32
    Beiträge
    3.155
    hab grad divx installiert und die neuste version vom vlc-player besorgt,
    geht beides nicht,
    sprich weiterhin in winamp nur ton,kein bild.

    ich hab schon verschiedene winamp-versionen ausprobiert,immer das selbe problem.
    hab mir auch nen ast gegooglet,aber find da auch nichts.
    beef oder wat?

  5. #5

  6. #6
    forsaken
    Avatar von Un1cef
    Registriert seit
    30.07.2002
    Alter
    32
    Beiträge
    3.155
    hm hab den overlay-modus ausgeschaltet,bild bekomm ich trotzdem keins,
    sonst noch ne idee im angebot?

    hab mich da mal durch forum gesucht,aber wirklich was gefunden hab ich da auch nichts.
    Geändert von Un1cef (08.07.2006 um 16:57 Uhr)
    beef oder wat?

  7. #7
    Oberstleutnant
    Avatar von Touji
    Registriert seit
    22.10.2002
    Alter
    35
    Beiträge
    11.542
    Name
    Fabian
    Mir fallen jetzt noch ein paar Programme ein, die ziemlich viele Videoformate unterstützen. Evtl. ist da ja auch was bei, womit du das Video zum Laufen bringen kannst. Das wird jetzt aber in bloßes Rumprobieren ausarten. Falls das Video einfach kaputter Encode ist, werden diese Programme das Video trotz unterstützten Formates wohl nicht abspielen können.

    MPlayer
    Unter Linux ist MPlayer der Media Player der mit Abstand die meisten Videoformate, -Filter und -Codecs unterstützt, darunter sogar Realplayerdateien die selbst der Realplayer selbst nicht abspielen will/kann. Auch kaputte Encodes oder unvollständige Videodateien stellen oft kein Problem dar. Stellt sich jetzt nur die Frage, inwiefern das jetzt auch auf den Windows-Port des Programmes zutrifft. Diese Version habe ich nie ausprobiert.
    MPlayer für Windows

    Media Player Classic
    Ein Programm, welches ich selbst noch nie benutzt habe, aber von dem ich relativ viele gute Kritiken gelesen habe.
    Media Player Classic (Wikipedia-Eintrag mit Link zur Projektseite)

    Zoom Player
    Das Programm war früher, bevor ich auf Videolan gestossen bin, mein EierlegendeWollMilchSau-Video-Abspielprogramm. Das Programm konnte so gut wie alles abspielen, ich denke mal, dass es in den letzten 3 Jahren eher besser als schlechter geworden ist.
    Zoom Player (Wikipediaeintrag mit Link zur Homepage)


    CCCP- Combined Community Codec Pack
    Ein All-in-One-Codec-Pack. Vorrangig für das Abspielen von Anime-Fansubs gedacht, aber da ich keine Szene kenne in der man experimentierfreudiger bei Videoformaten ist als bei der Fansubszene, dürfte es auch für andere Videos brauchbar sein.

    CCCP (Wikipedia-Eintrag mit Link zur Projektseite)

    Ich würde es aber erstmal mit der neuesten Winampversion versuchen, sofern du die nicht schon benutzt. Normalerweise müsste das Programm, für welches das Format entworfen wurde, am Besten damit umgehen können (Ausnahmen wie der Realplayer bestätigen die Regel. ).
    "The social dynamics of the net are a direct consequence of the fact that nobody has yet developed a Remote Strangulation Protocol." - Larry Wall

  8. #8
    forsaken
    Avatar von Un1cef
    Registriert seit
    30.07.2002
    Alter
    32
    Beiträge
    3.155
    hab mir die neueste winamp-version schon besorgt,deshalb versteh ich auch nicht,warum der laden da nicht läuft.

    hab's nu auch mal mit sämtlichen playern da oben probiert,mit keinem ging es.

    kann doch nicht sein,wieso spielt winamp ein eigens für sich erstelltes format nicht ab?
    wieso bei mir nicht,obwohl's bei vielen anderen geht?
    beef oder wat?

  9. #9
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.801
    Name
    Christian
    Clans
    Bruderschaft von Nod
    Es muss einfach an einen defekten oder fehlenden COdec liegen wie es aussieht.
    Haste btw DX9.0c druff

  10. #10
    Schonmal probiert, Winamp komplett zu deinstallieren, die zugehörigen Registryeinträge (Regcleaner) zu entfernen und die aktuellste Version zu installieren?

    Ein Winamp-eigenes Format sollte auch ohne Installation externer Codecs funktionieren.

  11. #11
    Oberstleutnant
    Avatar von Touji
    Registriert seit
    22.10.2002
    Alter
    35
    Beiträge
    11.542
    Name
    Fabian
    Da das Video bei anderen scheinbar funktioniert, kann man einen kaputten Encode wohl ausschließen.

    Ich habe mal gelesen, dass es manchmal vorkommen soll, dass sich diverse Multimediaprogramme oder/und Spiele in der Art ins Gehege kommen, also das eines der Programme einen Systembibliothek überschreibt die ein anderes Programm benötigt, sodass etwa bei einem Spiel der Sound nicht mehr geht, weil eine dafür benötigte lib nicht finden kann. Ich denke aber mal, dass das eher selten vorkommt.

    Kann man das Video in ein anderes Format konvertieren, nach *.mpeg, *.avi oder so? Falls das ohne allzu großen Aufwand möglich ist, wäre das vielleicht auch ein Weg. Auf jeden Fall bräuchte man dann wohl nicht sein System auf den Kopf stellen.
    "The social dynamics of the net are a direct consequence of the fact that nobody has yet developed a Remote Strangulation Protocol." - Larry Wall

  12. #12
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.801
    Name
    Christian
    Clans
    Bruderschaft von Nod

  13. #13
    forsaken
    Avatar von Un1cef
    Registriert seit
    30.07.2002
    Alter
    32
    Beiträge
    3.155
    danke für die ganzen tipps,
    aber ich habs aufgegeben,10 player installiert,zig codecs geladen,
    keinen bock mehr
    beef oder wat?

+ Antworten

Ähnliche Themen

  1. Problem mit Festplatten Bereinigung!
    Von Crusher im Forum Technik Ecke
    Antworten: 4
    Letzter Beitrag: 09.10.2002, 22:37
  2. Antworten: 13
    Letzter Beitrag: 06.05.2002, 23:23
  3. Problem mit CS
    Von us4ty im Forum Shooter
    Antworten: 9
    Letzter Beitrag: 15.11.2001, 17:52
  4. Problem mit Maus und Westwood
    Von FLoorfiLLa im Forum Technik Ecke
    Antworten: 11
    Letzter Beitrag: 31.10.2001, 14:00
  5. problem mit cs
    Von ast126 im Forum Shooter
    Antworten: 3
    Letzter Beitrag: 16.08.2001, 01:46

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •