+ Antworten
Ergebnis 1 bis 11 von 11

Hilfe habe Problem mit ATI Radeon 9800 Pro!!bitte helft mir

Eine Diskussion über Hilfe habe Problem mit ATI Radeon 9800 Pro!!bitte helft mir im Forum Technik Ecke. Teil des Off Topic-Bereichs; Also ich habe folgendes problem meine Grafikkarte die schon erwehnte ATI Radeon 9800 Pro funktioniert nicht richtig immer wenn ich ...

  1. #1
    Obergefreiter
    Avatar von Neo063
    Registriert seit
    16.04.2005
    Ort
    Aurich
    Alter
    24
    Beiträge
    221
    Name
    Adrian
    Nick
    T6Kneo
    Clans
    The 6 Kings (T6K)

    Hilfe habe Problem mit ATI Radeon 9800 Pro!!bitte helft mir

    Also ich habe folgendes problem meine Grafikkarte die schon erwehnte ATI Radeon 9800 Pro funktioniert nicht richtig immer wenn ich ein Spiel anmache Stürtzt der PC nach ein paar Sekunden ab.Und das liegt aufjedenfall an der Grafikkarte,weil ich habe schon 4 andere Grafikkarten ausprobiert die ich noch habe ich habe es auch mit der Grafikkarte von meinem Bruder auspropiert und da gab es keine probleme.Also bitte helft mir das ist nämlich voll scheiße sowas. THX im voraus!!

  2. #2
    Obergefreiter
    Avatar von Neo063
    Registriert seit
    16.04.2005
    Ort
    Aurich
    Alter
    24
    Beiträge
    221
    Name
    Adrian
    Nick
    T6Kneo
    Clans
    The 6 Kings (T6K)
    ich habe veressen zu erwähnen das der pc nicht nur in den Spielen abstürtzt sondern nach ein paar Minuten im Windows.

  3. #3
    Freiwilliger Helfer
    Avatar von HAQUE
    Registriert seit
    11.11.2003
    Alter
    29
    Beiträge
    3.085
    Wie sieht es mit dem Lüfter aus ?? Ist er total verstaubt oder neu ??? Versuch ihn zu säubern .. es kann an der GPU Temperatur liegen ...

  4. #4
    UF Supporter
    Mainforum-Moderator
    Avatar von Crash
    Registriert seit
    15.07.2004
    Ort
    Bremen
    Alter
    35
    Beiträge
    8.941
    Name
    Christian
    Nick
    Crash
    Beim regelmäßigen Absturz würde ich erstens probieren ob der Lüfter richtig läuft, wenn das der Fall ist würde den letzten aktuellen Treiber der aufm Markt ist installieren.

    Wenn ich mich recht entsinne musst du bei ATI aber zuerst den aktuellen Treiber deinstallieren, dann nen neustart machen und erst dann den neuen Treiber aktualisieren.

    Wenn das alles nicht hilft, würd ich mal behaupten das deine Karte hin ist, wenn du dir schon sicher bist das es an der Graka liegt.....

  5. #5
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.801
    Name
    Christian
    Clans
    Bruderschaft von Nod
    guck ob die karte komplett im slot steckt also kein wackler drin ist, und guck ob die kontakte der karte sauber sind. falls ned mit einem WEIßEN RADIERGUMMI vorsichtig säubern (Klingt komisch is aba so ). Jetzt hätt ich fast noch erwähnt guk ob du einen extra srtomstecker für die karte brauchst, aber selbst wenn die ati karten starten ohne extra Power (Meineswissens) erst gar ned, Nvidia Karten schon die sagen aber direkt das was ned stimmt und luafen nur mit verringerter Leistung. Achja Leistung hat dein Netztei genug Power? GGF Wärmestau?

    €dit: Haste die Karte den schon im anderen Rechner gehabt um macht sie dort auch muggen?

    €dit 2 und bitte Editbutton nutzen und Doppelposts vermeiden

  6. #6
    Obergefreiter
    Avatar von Neo063
    Registriert seit
    16.04.2005
    Ort
    Aurich
    Alter
    24
    Beiträge
    221
    Name
    Adrian
    Nick
    T6Kneo
    Clans
    The 6 Kings (T6K)
    ok danke aber das hab ich alles und in anderen pcs tut die ich hab grad gehört das die karte nur auf dem Mainboard faxen macht ich hab MSI K8T NEO 2 da soll die net richtig laufen einer ne idee?

  7. #7
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.801
    Name
    Christian
    Clans
    Bruderschaft von Nod
    oh ich glaube die karte an sich is irgendwie als bug bekannt: http://www.planet3dnow.de/vbulletin/.../t-153092.html

  8. #8
    Freiwilliger Helfer
    Avatar von HAQUE
    Registriert seit
    11.11.2003
    Alter
    29
    Beiträge
    3.085
    Ich habe selbst eine Ati karte benutze aber die Omega Driver weil die meiner Meinung nach besser laufen als die von ATI ... hier der dazugehörige Link

    http://www.omegadrivers.net

  9. #9
    Obergefreiter
    Avatar von Neo063
    Registriert seit
    16.04.2005
    Ort
    Aurich
    Alter
    24
    Beiträge
    221
    Name
    Adrian
    Nick
    T6Kneo
    Clans
    The 6 Kings (T6K)
    THX hAqueE werd ma ausprobieren

  10. #10
    Obergefreiter
    Avatar von Neo063
    Registriert seit
    16.04.2005
    Ort
    Aurich
    Alter
    24
    Beiträge
    221
    Name
    Adrian
    Nick
    T6Kneo
    Clans
    The 6 Kings (T6K)
    So ich hab die Omega Treiber druf und muss leider sagen das das auch nichts bringt

  11. #11
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.801
    Name
    Christian
    Clans
    Bruderschaft von Nod
    Hier noch was zu den Omega Treibern:
    http://www.forumdeluxx.de/forum/show...threadid=50610

    Und interessantes habsch hier gefunden:
    http://www.planet3dnow.de/vbulletin/...d.php?t=177255

    Demach solltest du mal versuchen im Bios Cool&Quiet zuaktivieren falls ned schon getan, bzw wenn du überhaupt einen amd drin hast und, USB legacy deaktivieren.
    Desweiteren wenn du Dualchannel hast einfach mal den Rambeistein bei 2 Riegeln der auf dem ersten oder 2ten Slot it auf den anderen tun also von 2 auf 1 oder umgekehrt. Glaube zwar ned dasses was bringt aber wer nicht wagt....

    €dit: und lesen üben. DOPPELPOSTS BITTE VERMEIDEN, EDIT BUTTON NUTZEN DANKE

+ Antworten

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 01.07.2007, 10:04
  2. ATI Radeon 9800
    Von CrImInAl im Forum Technik Ecke
    Antworten: 23
    Letzter Beitrag: 04.04.2007, 18:39
  3. Ich Habe Ein Problem Mit Aceton Bitte Helft Mir
    Von Can im Forum Aceton Support
    Antworten: 5
    Letzter Beitrag: 21.08.2004, 16:05
  4. ATI Radeon 9800 XT vs nVidia GeForce 5900FX
    Von Silentx2000 im Forum Technik Ecke
    Antworten: 2
    Letzter Beitrag: 04.10.2003, 22:22
  5. Habe Problem mit starten von Wc3
    Von aNdRz im Forum PC Strategie
    Antworten: 2
    Letzter Beitrag: 24.09.2003, 22:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •