+ Antworten
Ergebnis 1 bis 6 von 6

Flash wird nicht mehr abgespielt

Eine Diskussion über Flash wird nicht mehr abgespielt im Forum Technik Ecke. Teil des Off Topic-Bereichs; hi, seit ner weile werden flashs auf einem meiner beiden rechner nicht mehr abgespielt hab scho die player usw deinstalliert ...

  1. #1
    Stabsunteroffizier
    Avatar von GerM4nLeG3nD
    Registriert seit
    07.03.2004
    Ort
    SumpF
    Beiträge
    977
    Name
    Harry
    Nick
    GerLeg3nD
    Clans
    B@SS

    Flash wird nicht mehr abgespielt

    hi,
    seit ner weile werden flashs auf einem meiner beiden rechner nicht mehr abgespielt
    hab scho die player usw deinstalliert und neu aufgespielt usw aber kein erfolg
    pop up blocker und anti vir hatte ich auch schon deaktiviert

    statt dem flash kommt nur ein platzhaltert mit rotem x

    hat jermand ne idee ? :/

  2. #2
    UF Supporter
    Avatar von Murdock
    Registriert seit
    04.03.2005
    Ort
    Solingen
    Alter
    30
    Beiträge
    6.847
    Name
    Christoph
    Clans
    [-MUM-]
    Ich glaube das hat eher was mit Java zu tun! Zumindestens kenn ich dieses rote X daher!
    Alles hat ein Ende - nur die Wurst hat zwei
    Me@ESL

  3. #3
    Da Macromedia seit heute nicht mehr existiert, wird der Service nun vom Übernehmer Adobe realisiert. Welchen Browser verwendest du?

    Die neueste Version findest du hier:

    http://www.adobe.com/shockwave/downl...anguage=German

    Da kannst du testen ob es erfolgreich war:

    http://www.adobe.com/de/products/flash/about/

    Auf welcher Seite tritt das Problem auf? Nur auf speziellen oder auf allen Seiten, die Flash einsetzen?

    Wenn es nur bestimmte trifft, könnte es daran liegen, dass dein Browser, die hinter dem Shockwave eventuell arbeitenden Scripte (Actionscript, ActiveX) als Gefahr vermutet/erkennt und blockt. Hast du in letzter Zeit Blockersoftware installiert. Bei Firefox etwa Adblock?

    @Murdock: Java hat rein garnix mit Flash zu tun Da beide aber als PlugIn installiert werden müssen, wenn nicht vorhanden oder geblockt, erscheint das rote X anstatt dem Medium.
    Geändert von -Admi- (01.05.2006 um 16:44 Uhr)

  4. #4
    Stabsunteroffizier
    Avatar von GerM4nLeG3nD
    Registriert seit
    07.03.2004
    Ort
    SumpF
    Beiträge
    977
    Name
    Harry
    Nick
    GerLeg3nD
    Clans
    B@SS
    auf der adobe seite war ich schon paar mal - auch da kommt bei mir direkt unter der überschrift nur leerer kasten mit rotem kreuz
    habe aber die neuste version manuell runtergeladen und installiert
    benuzte IE 6 und das problem is soweit ich das sehe nur bei flash
    blocker usw hab ich keine installiert

  5. #5
    Welche Einstellungen hat den dein IE bezgl. ActiveX und anderen Scripten (scripting)?

    Extras -> Internetoptionen -> Register "Sicherheit" -> Stufe anpassen

    Mal abseits des Problems Schonmal dran gedacht, den Browser zu wechseln?

    Firefox
    Opera

  6. #6
    Stabsunteroffizier
    Avatar von GerM4nLeG3nD
    Registriert seit
    07.03.2004
    Ort
    SumpF
    Beiträge
    977
    Name
    Harry
    Nick
    GerLeg3nD
    Clans
    B@SS
    da is soweit ich sehe alles aktiviert was sein müsste :/
    ich steig echt ned dahinter was da los is

+ Antworten

Ähnliche Themen

  1. Flashvideos werden nicht mehr abgespielt
    Von Outsider im Forum Technik Ecke
    Antworten: 16
    Letzter Beitrag: 07.04.2012, 22:20
  2. Antworten: 5
    Letzter Beitrag: 03.12.2009, 21:59
  3. Antworten: 3
    Letzter Beitrag: 01.06.2009, 13:12
  4. Signatur wird nicht mehr angezeigt
    Von AnNo1935 im Forum Feedback
    Antworten: 2
    Letzter Beitrag: 23.04.2009, 02:19

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •