+ Antworten
Ergebnis 1 bis 10 von 10

Externe Festplatte-Maus-Problem

Eine Diskussion über Externe Festplatte-Maus-Problem im Forum Technik Ecke. Teil des Off Topic-Bereichs; Hey, ich habe ein kleines Problem. Ab und zu aber nicht immer wenn ich meine Fetsplatte abmelde dann deaktivieren sich ...

  1. #1
    Robin Hood
    Avatar von RaoulDuke
    Registriert seit
    10.12.2006
    Ort
    Monaco di Bavaria
    Alter
    34
    Beiträge
    3.778
    Nick
    MeinAnwalt
    Clans
    !BAMM!

    Externe Festplatte-Maus-Problem

    Hey,

    ich habe ein kleines Problem. Ab und zu aber nicht immer wenn ich meine Fetsplatte abmelde dann deaktivieren sich auch meine beiden Mäuse sobald ich sie abstecke (also die externe Festplatte). Und ja ich melde die PLatte immer brav ab und in dem Moment wo ich die Energie der Platte abstell funzen die Mäuse nicht mehr.
    Hab schon gegoogelt aber irgendwie nihct sgefunde, da ich auch keine gute Suchwortkombo gefunden habe.
    Jemand von euch ne Idee worans liegen könnte? Oder ne Suchwortempfehlung?
    Danke schonmal
    Cause I'm a picker
    I'm a grinner
    I'm a lover
    And I'm a sinner
    I play my music in the sun

  2. #2
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.804
    Name
    Christian
    Clans
    Bruderschaft von Nod
    Am besten wäre wohl erstmal was für ein Betriebssystem, was für Mäuse (gehe ja mal von 2 USB Mäusen aus) und warum zum Teufel 2 Mäuse Oo tritt das Problöem auch bei nur einer Maus auf? Schonmal die USB Treiber reinstalliert?

  3. #3
    Robin Hood
    Avatar von RaoulDuke
    Registriert seit
    10.12.2006
    Ort
    Monaco di Bavaria
    Alter
    34
    Beiträge
    3.778
    Nick
    MeinAnwalt
    Clans
    !BAMM!
    Ah so ja, also: Win7, logitech cordless mouse und logitech mx1000 (sind 2 cordless mäuse und falls die batterie leer ist hab ich ersatz parat), mit nur einer maus hab ich es noch nihct versucht, ebenfalls auch keine treiber reinstallation da mir nicht so ganz klar ist in wiefern die treiberdatei verändert worden sein sollte...
    Cause I'm a picker
    I'm a grinner
    I'm a lover
    And I'm a sinner
    I play my music in the sun

  4. #4
    Oberfeldwebel

    Registriert seit
    15.01.2007
    Ort
    Oldenburg
    Alter
    51
    Beiträge
    2.328
    Clans
    --DiE PhIlOsOfFeN!--
    einige möglichkeiten:

    1 . mainboardmacke: ist evtl. mit neuem bios zu beheben. (falls das schon immer so ist bei dir) bei mir zb. steht nach dem ausschalten der usb manchmal noch unter strom und manchmal nicht....ist aber nicht das erste board wo das so ist.

    2 . treiberproblem: erscheint mir auch sehr wahrscheinlich, weil beide mäuse wohl denselben treiber verwenden....das ist eigentlich immer irgendwie problembehaftet

    3. stromproblem: wenn die stromversorgung schwach ist (netzteil, mainboard) könnte das ausschalten zu einer schwankung führen, die sich auf den usb-controller auswirkt. möglicherweise isses auch mehr ein fehler in der externen platte bzw dem interface...evtl versucht das mainboard kurzfristig strom selbst zu besorgen, wenn man die platte ausschaltet und scheitert natürlich daran. das bringt dann natürlich auch wieder den usb-controller aus dem tritt und in der folge dann auch den maustreiber.

    4. hast du evtl mittels maustreiber die usb-abtastrate erhöht? das könnte auch probleme machen.

    5. "kompetenzprobleme" im usb-controller: mäuse arbeiten mit usb 1 , (neue)festplatten mit usb 2. der richtige controller wird normalerweise automatisch ausgewählt. möglicherweise führt das auschalten der platte zum "falschen" zeitpunkt (wenn der treiber sich grade mit was wichtigem beschäftigt) zu falschen annahmen seitens des controllers. sowas sollte per bios oder evtl auch per treiber zu beheben sein. evtl spielen da auch die unterschiedlichen belastungsgrenzen (100mA/500mA) ne rolle.

    6. "falsche" einstellungen im bios: "falsch" ist in dem fall eher selten was, aber manchmal wollen geräte einfach den legacy-modus..oder vllt auch eben nicht, oder es müssen die energiesparoptionen angepasst werden...ich meine da sowas wie spezielle wakeup-oder schlafmodi die auch den usb betreffen...muss man halt im bios mal suchen.

    7. windows-energieschema mal untersuchen. versuchs mal völlig ohne energiesparfunktionen. wenns dann gut ist kannste stück für stück wieder was einschalten, bis das problem eingegrenzt ist.



    kannst du das auch ausserhalb von windows reproduzieren? (z.b. im bios oder unter linux)
    werden die mäuse wieder erkannt wenn du sie einfach neu einsteckst? wenn nicht am selben port, dann vlllt an einem anderen?
    versuchs wirklich mal erst nur mit einer maus. wenn das problem weg ist dürfte es am treiber bzw der doppelbelegung des treibers liegen.
    wenn mit einer maus dasselbe passiert, kann man den treiber eigentlich ausschliessen.
    dann muss es tatsächlich ein problem mit dem strom , mainboardbios oder der platte selbst (bzw. deren elektronik ) sein.
    hast du eigentlich nen schalter an der platte oder musst du den netzstecker ziehen? ...solls ja geben

    ich persönlich tippe mal auf schwankungen in der usb-stromversorgung durch das abschalten (wodurch auch immer), die die mäuse und letztendlich der treiber krummnehmen.
    falls du in diesem fall nicht auf deine beiden mäuse verzichten willst würde ich empfehlen, die festplatte über einen usb-hub mit eigener stromversorgung anzuschliessen...damit sollte sich das problem eigentlich sicher lösen lassen. vor allem wenn das problem gar nicht im eigentlichen sinne vom pc ausgeht, sondern von der festplatte....wenn du die möglichkeit hast probier mal ob du solche probleme mit einer anderen externen festplatte (natürlich möglichst ein anderes modell) auch hast. je nachdem was sonst noch so an den usb-ports hängt is son hub aber meistens sowieso ne gute investition
    Geändert von Fachkraft (30.12.2010 um 01:26 Uhr)
    Mein System: Asus P7P55D | Core I7-860 | 8 GB G.Skill DDR3-1600 | Zotac GTX 480 | 2x WD Caviar Blue 640 | 1x Maxtor 150 GB | Logitech G15 | Roccat Kone | HP w2228h 22" LCD



    www.die-philosoffen.com

  5. #5
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.804
    Name
    Christian
    Clans
    Bruderschaft von Nod
    Mich würd interessieren wofür 2 Mäuse ^^

    btw bei Funk Mäusen kannste ja ma die Mäuse und den Empfänger resetten

    Hey hab ein D ja Wü bezüglich Funk Maus son Fred gabs doch letztens iwie von wegen 2 Empfänger = Problem

  6. #6
    Oberfeldwebel

    Registriert seit
    15.01.2007
    Ort
    Oldenburg
    Alter
    51
    Beiträge
    2.328
    Clans
    --DiE PhIlOsOfFeN!--
    das waren aber 2 funkmäuse (hm..oder maus und tasta) auf derselben frequenz...ist wohl hier nicht relevant
    aber 2 mäuse hatte ich auch schon...damals...vor etlichen jahren...als mein bios noch keine usb-maus annehmen wollte
    und sagen wir mal papi und die kleine tochter benutzen denselben rechner... da kann das ergonomisch und anatomisch schon mal sinn machen
    und die wow-maus mit 17257562 macrotasten ist dann für shooter halt doch nicht immer so der hit....
    ich stell mir auch grad vor ob man mit 2 mäusen nicht wunderbar sowas wie multitouch simulieren könnte.... ...(ok ...ziemlich sinnfrei aber lustig)

    also...du siehst...es gibt gründe
    Mein System: Asus P7P55D | Core I7-860 | 8 GB G.Skill DDR3-1600 | Zotac GTX 480 | 2x WD Caviar Blue 640 | 1x Maxtor 150 GB | Logitech G15 | Roccat Kone | HP w2228h 22" LCD



    www.die-philosoffen.com

  7. #7
    Glückspilz
    Avatar von Duke Fak
    Registriert seit
    05.02.2008
    Beiträge
    6.266
    Ist schon alles gesagt...am warscheinlichsten sind aber Spannungs-oder Boardprobleme.
    Mal BIOS-Update machen (nicht vergessen dann Default Werte zu laden, sonst wirken die Updates oft garnicht!).
    Evtl mal die Mäuse mit einem aktiven (ext. Stromversorgung) USB-Hub anschliessen, bzw wie verhalten sich aktive USB-Geräte wie Scanner, Drucker?
    Wenn die nicht betroffen sind dürfte es ein Spannungsproblem sein.
    Treiber denke ich nicht. Die nativen sind garnicht so schlecht.
    Never run a touching system!!

  8. #8
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.804
    Name
    Christian
    Clans
    Bruderschaft von Nod
    Da fällt mir noch ein wo sind die Mäuse und Plattwe usw angeschlossen? an einem Front USB an einerm Verteiler oder direkt hinten am Mainboard?

  9. #9
    Oberfeldwebel

    Registriert seit
    15.01.2007
    Ort
    Oldenburg
    Alter
    51
    Beiträge
    2.328
    Clans
    --DiE PhIlOsOfFeN!--
    Zitat Zitat von Thunderskull Beitrag anzeigen
    Da fällt mir noch ein wo sind die Mäuse und Plattwe usw angeschlossen? an einem Front USB an einerm Verteiler oder direkt hinten am Mainboard?
    mist..ich wusste doch dass ich was vergessen hab
    front is oft anfälliger, weil die kabel vom board zur front nix taugen.
    Mein System: Asus P7P55D | Core I7-860 | 8 GB G.Skill DDR3-1600 | Zotac GTX 480 | 2x WD Caviar Blue 640 | 1x Maxtor 150 GB | Logitech G15 | Roccat Kone | HP w2228h 22" LCD



    www.die-philosoffen.com

  10. #10
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.804
    Name
    Christian
    Clans
    Bruderschaft von Nod
    AAAAAAAAAAAAAAAAMEN Bruder

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •