+ Antworten
Ergebnis 1 bis 3 von 3

Asrock K7VT2

Eine Diskussion über Asrock K7VT2 im Forum Technik Ecke. Teil des Off Topic-Bereichs; Kennt von Euch einer dieses Board und hat schon positive oder negative Erfahrungen gemacht? Ich habs mir grad gekauft. Das ...

  1. #1
    Obergefreiter

    Registriert seit
    14.04.2002
    Ort
    Paderborn
    Alter
    43
    Beiträge
    298
    Clans
    Freak! GER.1

    Asrock K7VT2

    Kennt von Euch einer dieses Board und hat schon positive oder negative Erfahrungen gemacht?
    Ich habs mir grad gekauft. Das erste musste ich umtauschen weils nur Mist machte. Das 2. ist schon besser aber immer noch nicht das wahre. Teilweise wenn Du es runterfährst bleibt Netzteil und Prozi-Lüfter an. Mitten im Spiel friert der Rechner auf einmal ein. ( Das kann aber auch noch am Grafikkartentreiber liegen )
    Beim Hochfahren piept es 2 mal. ( Ram defekt obwohl 100% OK )

    Schreibt mal was wenn Ihr auch was über das Board zu berichten wisst.

    Gruss der viscosian

  2. #2
    Kriegsdienstverweigerer

    Registriert seit
    18.12.2002
    Beiträge
    25
    Schau ma hier rein Meinungen zu AsrockK7VT2

    ich werde mir das board auch zulegen next month
    <img src="http://home.arcor.de/cheesebuerger/smilies/teufel/1.gif"> <<<-XxThEoNeX and OnLy->>> <img src="http://home.arcor.de/cheesebuerger/smilies/teufel/1.gif">

  3. #3
    Obergefreiter

    Registriert seit
    14.04.2002
    Ort
    Paderborn
    Alter
    43
    Beiträge
    298
    Clans
    Freak! GER.1
    Danke für den Link. War sehr aufschlussreich.
    Ich hab den neuesten Nvidia-Treiber installiert. (40.71 oder so)
    Jetzt friert er nicht mehr ein.
    Dann hab ich das am 12.12. erschienene Bios draufgezogen.
    Seitdem erkennt es den Ram ohne zu meckern. Dafür muss ich es jetzt ständig hinten am Netzteil ausschalten weil es nicht alleine komplett herunter fährt. Hab schon alles ausprobiert.

    Im grossen und ganzen ist es aber nen klasse Board für den Preis. Hab vielleicht schon wieder danebengegriffen beim 2. nachdem das 1. defekt war, oder es liegt an einem meiner anderen Komponenten.

    Gruss der viscosian

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •