+ Antworten
Ergebnis 1 bis 6 von 6

5.1 Soundprobleme

Eine Diskussion über 5.1 Soundprobleme im Forum Technik Ecke. Teil des Off Topic-Bereichs; Guten Tag, Ich besitze die Teufel Concept E 300. Nun ists so, dass ich gerne den Subwoofer umstellen möchte, damit ...

  1. #1
    Fifa Liebhaber
    Avatar von iLLu`
    Registriert seit
    03.12.2006
    Ort
    Hamburg
    Alter
    25
    Beiträge
    14.160
    Name
    Jan
    Nick
    iLLu`
    Clans
    Zu haben!

    5.1 Soundprobleme

    Guten Tag,

    Ich besitze die Teufel Concept E 300.

    Nun ists so, dass ich gerne den Subwoofer umstellen möchte, damit er den Raum besser beschallen kann - vorher stand er nicht in der Raummitte was dazu führte, dass sich in der einen Ecke des Zimmers zuviel "Bass" sammelte und dafür im restlichen Raum das ganze etwas mager klang. Soweit so gut - nur die Kabel vom Sub zum Pc waren zu kurz, also dachte ich mir "Verlängerst das ganze einfach"

    Das war zu kurz - dies Kabel gabs beim Händler meiner Wahl allerdings auch nicht länger.


    Also kaufte ich mir einfach dies als Verlängerung



    Alles reingesteckt, den Sub umgestellt - Läuft.

    2 Tage später - ein Knistern taucht auf, wenn ich die Boxen lauter stelle. aber nur bei den Front left, right Boxen.
    Woran liegt das jetzt? Sind die Kabel zu "billig" ? Hätte ich was anderes kaufen sollen?
    Beim Sub & Center hört man kein Unterschied raus - die hinteren Boxen waren leider sowieso schon immer zu leise.
    An den Boxen liegt es nicht, hab den Mp3 Player angeschlossen gehabt. Klang alles gut.

    Dazu kommt noch, dass meine hinteren Boxen, wenn sie am Pc angeschlossen sind immer zu leise klingen & beim genaueren Hinhören auch den Ton nicht optimal wiedergeben.
    (Wenn alles läuft hört man aus den hinteren sowieso kaum was & wenn man die anderen rauszieht, hört man die minderwertige Quali.
    Kann den Klang nicht beschreiben - klingt aufjedenfall nicht pralle.

    Dadurch zweifel ich an meiner 5.1 OnBoard Soundkarte, den Kabeln und irgendwie gerade an allem^^ - das einzige was ich sagen kann ist, dass meine Boxen an anderen Geräten z.b. Mp3 Player super laufen.

    Edit: Momentan ist alles wie weggeblasen und läuft - nichts wurde verändert kp warum es nun geht.
    Geändert von iLLu` (13.06.2010 um 17:03 Uhr)

  2. #2
    UF Stubenkater
    Avatar von Thunderskull
    Registriert seit
    01.11.2004
    Ort
    Hückeswagen
    Alter
    33
    Beiträge
    25.804
    Name
    Christian
    Clans
    Bruderschaft von Nod
    *g* okay generell sollte man wenn man mit Verlängerungen arbeitet nicht zu viele davon nutzen den jede Steckverbindung = erhöhter Widerstand und je länger die Leitung desto beschissener wird es. Bei Audiokael allgemein gilt möglichst gut geschirmt + vergoldete Anbschlüsse für möglichst geringen Überganswiderstand nehmen.

    Wenns nu geht, never touch a running System XD

  3. #3
    Darth Plüsch !
    Avatar von mope7
    Registriert seit
    20.05.2002
    Ort
    Berlin
    Alter
    31
    Beiträge
    24.868
    Name
    Mike
    Nick
    atombrot


    puuuuuh... relativ merkwürdige Symptome.

    Ich tippe allerdings auch auf:

    1. Die Verkabelung an sich (womöglich wirklich zu billig... wobei man wissen müsste WIE lang die Verlängerung ist.... und... naja, eigentlich bekommt man nicht sone krassen Effekte wie du sie beschreibst)

    2. Deine Soundkarte, bzw die Treiber oder Einstellungen


    Wie ist denn genau was mit wem verkabelt ?

    - Knippsi Klick, Flickr. -
    - Mein Zockprojekt ! Let's play Steamsammlung - begleitet mich durch meine Games !

  4. #4
    Fifa Liebhaber
    Avatar von iLLu`
    Registriert seit
    03.12.2006
    Ort
    Hamburg
    Alter
    25
    Beiträge
    14.160
    Name
    Jan
    Nick
    iLLu`
    Clans
    Zu haben!
    Auch wenns momentan funkioniert noch ein paar Infos.

    Die normalen Kabel waren nen Meter lang(Bild1), dazu kommt jetzt die 5m lange Klinkeverlängerung(Bild2).

    Wie ist was verkabelt?
    Naja , Chinch auf Klinke ist am Sub --> dann verlängere ich die Klinke um an den Pc ranzukommen.
    Das wärs dann auch schon.

    Soundkarte... Onboard 5.1 Realtek Treiber - soweit aktuell.
    Auf 5.1 gestellt etc. eigentlich nichts besonderes.

  5. #5
    Darth Plüsch !
    Avatar von mope7
    Registriert seit
    20.05.2002
    Ort
    Berlin
    Alter
    31
    Beiträge
    24.868
    Name
    Mike
    Nick
    atombrot


    naja, wie viele Kabel gehen denn jetzt von deiner Soundkarte zum Sub ?

    nur das eine, oder insgesamt drei Stück.

    Ansonsten sind 5m schon relativ viel. Ich tippe ganz ehrlich auf das minderwertige Kabel.
    - Knippsi Klick, Flickr. -
    - Mein Zockprojekt ! Let's play Steamsammlung - begleitet mich durch meine Games !

  6. #6
    Fifa Liebhaber
    Avatar von iLLu`
    Registriert seit
    03.12.2006
    Ort
    Hamburg
    Alter
    25
    Beiträge
    14.160
    Name
    Jan
    Nick
    iLLu`
    Clans
    Zu haben!
    Insgesamt 3 Stück^^

+ Antworten

Ähnliche Themen

  1. soundprobleme
    Von RushCabal im Forum Technik Ecke
    Antworten: 1
    Letzter Beitrag: 29.07.2008, 19:32
  2. Soundprobleme
    Von Nefrah81 im Forum Dawn of War II
    Antworten: 1
    Letzter Beitrag: 04.06.2007, 01:53
  3. Soundprobleme mit TS
    Von Mr.Guitar im Forum Tiberian Sun
    Antworten: 3
    Letzter Beitrag: 14.10.2005, 15:47
  4. Soundprobleme bei Generals
    Von LordSeibrich im Forum Technik Ecke
    Antworten: 3
    Letzter Beitrag: 16.09.2004, 21:23

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •