juhu wold mal safen das der generations mod für hl2 noch modler braucht !!!!

man muss dazu mit xsi für hl2 umgehen können.

wer sich interesiert :

http://www.the-generation.ch.vu/

oder mich anschreiben !!!!!!