+ Antworten
Ergebnis 1 bis 1 von 1

Ich kann den crysis Patch nicht installieren?

Eine Diskussion über Ich kann den crysis Patch nicht installieren? im Forum Shooter. Teil des Spiele allgemein-Bereichs; Ich habe mir die EA Classic Maximum edition von Crysis gekauft. Als Fehler sagt er mir Patch 1.2 muss installiert ...

  1. #1
    Inaktiv länger Zeit
    Avatar von --Xenos--
    Registriert seit
    04.09.2007
    Alter
    25
    Beiträge
    1.064

    Ich kann den crysis Patch nicht installieren?

    Ich habe mir die EA Classic Maximum edition von Crysis gekauft.

    Als Fehler sagt er mir Patch 1.2 muss installiert werden....
    Aber ich versuche ja den patch 1.2 zu installieren.
    Ich hoffe mir kann einer helfen.
    Geändert von --Xenos-- (24.06.2010 um 23:24 Uhr)

+ Antworten

Ähnliche Themen

  1. Patch bei TW kann nicht runter geladen werden!
    Von IchRushDichDown im Forum Technischer Support
    Antworten: 3
    Letzter Beitrag: 17.02.2009, 15:34
  2. patch lässt sich nicht installieren
    Von Alice_D im Forum Technischer Support
    Antworten: 11
    Letzter Beitrag: 24.06.2007, 19:55
  3. Ich kann das Spiel nicht installieren :(
    Von Loco1887 im Forum Technischer Support
    Antworten: 5
    Letzter Beitrag: 30.03.2007, 14:55
  4. Patch lässt sich nicht installieren
    Von Check im Forum Technischer Support
    Antworten: 9
    Letzter Beitrag: 30.03.2007, 00:54
  5. 9600XT Kann nicht installieren/nicht gefunden
    Von xz3r0x im Forum Technik Ecke
    Antworten: 3
    Letzter Beitrag: 16.04.2004, 21:34

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •