+ Antworten
Ergebnis 1 bis 18 von 18

Problem bei Installation

Eine Diskussion über Problem bei Installation im Forum CCG/ZH Technik Ecke. Teil des Generals-Bereichs; Hallo habe folgendes Problem bei der Installation (habe auch Grafikkarten-Probleme im Moment,zur Info) kennt jemand ne Lösung?...

  1. #1
    King of Queens
    Avatar von Jörg
    Registriert seit
    06.06.2002
    Ort
    - - -
    Alter
    34
    Beiträge
    8.732
    Nick
    - - -
    Clans
    - - -

    Problem bei Installation

    Hallo

    habe folgendes Problem bei der Installation (habe auch Grafikkarten-Probleme im Moment,zur Info)
    kennt jemand ne Lösung?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.JPG 
Hits:	21 
Größe:	43,3 KB 
ID:	44689  
    mfg Jörg

  2. #2
    Best Ex-CCG/ZH Mod
    Avatar von Neo`
    Registriert seit
    13.06.2008
    Ort
    Schweinfurt
    Alter
    36
    Beiträge
    5.594
    Name
    René
    Nick
    Neo
    Clans
    United-Forum
    Hi

    Da fehlt die Datei diese wird nicht gefunden - ähm hast du ne Original CD?? Oder ne Kopie?

    Versuchs mal mit ner anderen CD oder falls der Ordner unter C:/Programme/EAGames/C&C Generals schon existiert versuche diese fehlende Datei von jemanden zu bekommen per ICQ oder so kopier diese in den Ordner und mach denn weiter mit der Installation.....



    Greetz

  3. #3
    King of Queens
    Avatar von Jörg
    Registriert seit
    06.06.2002
    Ort
    - - -
    Alter
    34
    Beiträge
    8.732
    Nick
    - - -
    Clans
    - - -
    ich habe ne originale,habe vorher alles deinstalliert,weil es ruckelte...habe die maps aber gesondert aufem desktop gespeichert,weil ich die behalten wollte...
    ansonsten müsste alles weg sein bzw deinstalliert
    mfg Jörg

  4. #4
    King of Queens
    Avatar von Jörg
    Registriert seit
    06.06.2002
    Ort
    - - -
    Alter
    34
    Beiträge
    8.732
    Nick
    - - -
    Clans
    - - -
    keiner ne idee worans liegen kann?
    mfg Jörg

  5. #5
    Best Ex-CCG/ZH Mod
    Avatar von Neo`
    Registriert seit
    13.06.2008
    Ort
    Schweinfurt
    Alter
    36
    Beiträge
    5.594
    Name
    René
    Nick
    Neo
    Clans
    United-Forum
    Wie ich sagte, wenn du jemanden hast der dir diese Datei schicken könnte denn könnte es klappen!

    Schreib mich eben mal an sofern ich Online bin bei ICQ! 453 518 451

    Greetz Neo

  6. #6
    King of Queens
    Avatar von Jörg
    Registriert seit
    06.06.2002
    Ort
    - - -
    Alter
    34
    Beiträge
    8.732
    Nick
    - - -
    Clans
    - - -
    wird die nicht automatisch bei einer neuinstallation neu aufgespielt?

    ich verstehe es nich,hab das schon 100 x de- und wieder reinstalliert,nie was gewesen...
    mfg Jörg

  7. #7
    Vielleicht mal den gesamten Datensalat auf die Harddisk ziehen. Danach das Spiel von der Pladde installen.

    Viel Glück!

    cYa

  8. #8
    Best Ex-CCG/ZH Mod
    Avatar von Neo`
    Registriert seit
    13.06.2008
    Ort
    Schweinfurt
    Alter
    36
    Beiträge
    5.594
    Name
    René
    Nick
    Neo
    Clans
    United-Forum
    Zitat Zitat von Jörg Beitrag anzeigen
    wird die nicht automatisch bei einer neuinstallation neu aufgespielt?

    ich verstehe es nich,hab das schon 100 x de- und wieder reinstalliert,nie was gewesen...
    Das dachten schon viele ! Bei mir ging es auf einmal auch nicht mehr, es fehlte bei mir die game.dat, warum auch immer.

    Ich kann dir leider nicht mehr sagen - ich hab es ganz speziell gelöst und mir bei Amazon Generals + ZH bestellt und denn mit diesen CD´s neu installiert und da ging es wieder!

    Ich hab hier auch schon einigen ein paar Dateien geschickt damit sie, wie in deinem Fall, weiter installieren konnten.

  9. #9
    King of Queens
    Avatar von Jörg
    Registriert seit
    06.06.2002
    Ort
    - - -
    Alter
    34
    Beiträge
    8.732
    Nick
    - - -
    Clans
    - - -
    meine icq is 321 243 928
    können es ja mal versuchen!
    danke
    mfg Jörg

  10. #10
    King of Queens
    Avatar von Jörg
    Registriert seit
    06.06.2002
    Ort
    - - -
    Alter
    34
    Beiträge
    8.732
    Nick
    - - -
    Clans
    - - -
    soderle,dank neo kann ichs wieder installieren,jedoch klappen einige dinge nicht...
    habs gepatched,alles ok
    aber

    wenn man ins startmenü kommt, bewegen sich im hintergrund normal panzer in einer schlacht, die sind bei mir still, und dazu auch keine sounds, nur "ea games,challenges everything" oder so,das wars

    desweiteren erkennt er keine maps,weder originale noch erstellte...

    habe mal alles in den ordner gepackt,was neo mir geschickt hat, mag sein dass es nun alles daran liegt, dass evtl manche dateien "doppelt" sind?!

    anbei ein ss vom ordner
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.JPG 
Hits:	7 
Größe:	81,7 KB 
ID:	45220  
    mfg Jörg

  11. #11
    Hast du alle Dateien ausgetauscht?

    Nur die benötigten.

    Oder NEO hat eine andere Version z.b Version 1.1 und du 1.5 oder so...

    Da kann auch der Fehler liegen ;-)

  12. #12
    Best Ex-CCG/ZH Mod
    Avatar von Neo`
    Registriert seit
    13.06.2008
    Ort
    Schweinfurt
    Alter
    36
    Beiträge
    5.594
    Name
    René
    Nick
    Neo
    Clans
    United-Forum
    Hi

    Erstmal schön, dass es geklappt hat - soweit^^

    Zum Startmenü, das liegt vll daran, dass ich meine .exe unter "eigenschaften" den befehl "quickstart" eingefügt habe um nicht immer das Intro zu sehen!! das ist dann ohne Sound usw. Wenn du das nicht willst, siehe das Bild hier!

    Zum anderen, was meinst du mit du siehst die maps nich richtig?? Ich habe den aktuellsten Patch mit 1.8 drauf, wäre schön wenn de da mal en Shot machst mit F12 wenn de im Menü die Karten siehst!!!!

    Und zu den doppelten dateien, kann sein dass des ein problem gibt, kopiere doch mal alle doppelten und lösche die denn alle denn siehste was passiert, wenns nix war fügst du die kopierten eben wieder ein!!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.JPG 
Hits:	8 
Größe:	131,1 KB 
ID:	45499  

  13. #13
    King of Queens
    Avatar von Jörg
    Registriert seit
    06.06.2002
    Ort
    - - -
    Alter
    34
    Beiträge
    8.732
    Nick
    - - -
    Clans
    - - -
    habe es jetzt geschafft soweit,hab nur die datei benötigt denke ich
    danke nochmal fürs helfen

    und hab auch ne endgültige problemlösung gefunden. neuer pc
    mfg Jörg

  14. #14
    Best Ex-CCG/ZH Mod
    Avatar von Neo`
    Registriert seit
    13.06.2008
    Ort
    Schweinfurt
    Alter
    36
    Beiträge
    5.594
    Name
    René
    Nick
    Neo
    Clans
    United-Forum
    Auch ne Lösung

    Kein Ding, wenn ich helfen kann helf ich auch!!

    Viel Spasssssssss beim zocken^^, vll treffen wir mal aufeinander werden es denn aber nicht wissen

    Greetz Neo

  15. #15
    σяιgιиαℓ fαmє gαmєя
    Avatar von eXs.bLoOd
    Registriert seit
    15.03.2009
    Alter
    26
    Beiträge
    1.855
    Clans
    Mo$t eSkilL
    das selbe probleem hatte ich damals auch aber bei mir hatt eine re in geholfen

  16. #16
    King of Queens
    Avatar von Jörg
    Registriert seit
    06.06.2002
    Ort
    - - -
    Alter
    34
    Beiträge
    8.732
    Nick
    - - -
    Clans
    - - -
    wie heißt du denn neo...
    mfg Jörg

  17. #17
    Best Ex-CCG/ZH Mod
    Avatar von Neo`
    Registriert seit
    13.06.2008
    Ort
    Schweinfurt
    Alter
    36
    Beiträge
    5.594
    Name
    René
    Nick
    Neo
    Clans
    United-Forum
    Zitat Zitat von Jörg Beitrag anzeigen
    wie heißt du denn neo...

    Ach herrje ich hab viele namen Naja meistens bin ich aber mit Neo´ oder nur Neo drinne - es gibt ach noch Kenshi....................

  18. #18
    King of Queens
    Avatar von Jörg
    Registriert seit
    06.06.2002
    Ort
    - - -
    Alter
    34
    Beiträge
    8.732
    Nick
    - - -
    Clans
    - - -
    bin "Affenkopp", und meist in 2v2
    mfg Jörg

+ Antworten

Ähnliche Themen

  1. Problem bei Installation einer Forensoftware.
    Von OG Loc im Forum Technik Ecke
    Antworten: 4
    Letzter Beitrag: 12.09.2010, 18:24
  2. Problem bei Installation (Fehler 1325)
    Von Oreno im Forum Dawn of War II
    Antworten: 4
    Letzter Beitrag: 19.12.2009, 23:01
  3. Problem bei Installation
    Von [HSP]t0t4l0wN3r im Forum Technischer Support
    Antworten: 6
    Letzter Beitrag: 04.07.2009, 13:55
  4. Problem bei Installation von renegade
    Von Chrisbaum im Forum Renegade(X)
    Antworten: 6
    Letzter Beitrag: 23.09.2006, 18:16
  5. problem bei der installation von ccg !
    Von michael im Forum Technik Ecke
    Antworten: 3
    Letzter Beitrag: 27.10.2003, 18:46

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •