+ Antworten
Ergebnis 1 bis 7 von 7

Patch-Problem

Eine Diskussion über Patch-Problem im Forum CCG/ZH Technik Ecke. Teil des Generals-Bereichs; Hallo, habe mir diese Woche die Command and Conquer Ultimate Collection mit 17 spielen gekauft, und im einzelspiel funktioniert alles ...

  1. #1
    Kriegsdienstverweigerer

    Registriert seit
    21.04.2013
    Alter
    23
    Beiträge
    4

    Patch-Problem

    Hallo, habe mir diese Woche die Command and Conquer Ultimate Collection mit 17 spielen gekauft, und im einzelspiel funktioniert alles super. Nun wollte ich mit nem Kumpel online Generäe zocken und es ging nicht, weil mein kumpel die vorherige collection anlässlich der ersten 10 jahre nutzt, nun wollte ich mir einen patch laden, aber bei version 1.8 funktioniert weder die normale, noch die zensierte, und logischerweise nicht die englische version.

    bei fast allen kommt die meldung "file does not excist", und bei einer sagt er einem in englisch sinngemäß übersetzt, das eine solche file mit dem namen zwar existiert, aber keinen treffer erzielt wurde und wenn ich mich ohne patch in ein spiel einklinken will, dann sagt er mir nur, das ich die falsche spielversion habe -.-

    Kann mir bitte bitte einer helfen, ich weiß echt nicht weiter und habe jetzt ewig nach einer lösung gesucht, aber vergebens.

    Gruß, BlackNyu

  2. #2
    Best Ex-CCG/ZH Mod
    Avatar von Neo`
    Registriert seit
    13.06.2008
    Ort
    Schweinfurt
    Alter
    36
    Beiträge
    5.594
    Name
    René
    Nick
    Neo
    Clans
    United-Forum
    Hast du den Patch manuell irgendwo gedownloaded? Oder lief das über den automatischen Patchvorgang wenn du Online gehen willst?

  3. #3
    Kriegsdienstverweigerer

    Registriert seit
    21.04.2013
    Alter
    23
    Beiträge
    4
    Ich habe den patch manuell gedownloaded, weil ehrlich gesagt, bin ich zu blöd für dieses update via spiel. ich weiß, das es eigentlich ein autoupdate gibt, aber es kommt weder eine meldung, das ihm ein patch fehlt, noch hat er iwie von selber eine patch suche oder download gestartet, und ich hab nichts gefunden, um es im spiel iwie aktivieren zu können

  4. #4
    Best Ex-CCG/ZH Mod
    Avatar von Neo`
    Registriert seit
    13.06.2008
    Ort
    Schweinfurt
    Alter
    36
    Beiträge
    5.594
    Name
    René
    Nick
    Neo
    Clans
    United-Forum
    Und du hast Win7? Leider kann ich dir da jetzt auch net wirklich weiterhelfen da ich keine Erfahrungen mit dieser ultimativen Kollektion habe.

    Dieses Patchproblem an sich hatte ich auch mal und mir wurde glaube ich damit geholfen dass ich die Game.dat von jmd bekommen hatte und diese bei mir eingefüt hab. Allerdings nutze ich noch WinXP und ich weiß nicht ob das vergleichbar ist. Werde diese Woche auch mal auf meinem anderen Rechner der Win7 drauf hat Generals installieren und patchen. Mal sehen wie weit ich dann komme.

  5. #5
    Kriegsdienstverweigerer

    Registriert seit
    21.04.2013
    Alter
    23
    Beiträge
    4
    Trotzdem danke

    weist du denn, wie ich dieses autoupdate aktivieren kann, finde imm gesamten spiel nix -.-

  6. #6
    Best Ex-CCG/ZH Mod
    Avatar von Neo`
    Registriert seit
    13.06.2008
    Ort
    Schweinfurt
    Alter
    36
    Beiträge
    5.594
    Name
    René
    Nick
    Neo
    Clans
    United-Forum
    So wie ich es kenne patcht das Spiel automatisch wenn man Online gehen möchte - Multiplayer. Vorher wird kurz geprüft ob es ein Update gibt und wenn man nicht den aktuellsten Patch hat wird dieser dann geladen. Ob das jetzt noch so funktioniert weiß ich nicht.

  7. #7
    Kriegsdienstverweigerer

    Registriert seit
    21.04.2013
    Alter
    23
    Beiträge
    4
    Trotzdem danke schön =3

+ Antworten

Ähnliche Themen

  1. Patch Problem.
    Von k1ng101 im Forum CCG/ZH Technik Ecke
    Antworten: 3
    Letzter Beitrag: 11.09.2007, 14:13
  2. Patch Problem.
    Von k1ng101 im Forum Generals
    Antworten: 1
    Letzter Beitrag: 10.09.2007, 21:23
  3. Patch 1.1 install Problem? - Lösung
    Von Mooff im Forum Technischer Support
    Antworten: 1
    Letzter Beitrag: 29.03.2007, 14:04
  4. Worldbuilder Patch Problem
    Von Puma im Forum Generals
    Antworten: 2
    Letzter Beitrag: 16.07.2006, 15:46
  5. problem mit der Patch installation
    Von huexitOLIVER im Forum Dawn of War II
    Antworten: 2
    Letzter Beitrag: 05.10.2005, 22:30

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •