+ Antworten
Ergebnis 1 bis 3 von 3

2v2 laggy!!!!???

Eine Diskussion über 2v2 laggy!!!!??? im Forum CCG/ZH Technik Ecke. Teil des Generals-Bereichs; Hallo zusammen Ich habe folgendes problem: Ich spiele ja meistens 1v1 und da klappt auch alles wunderbar sofern vom gegner ...

  1. #1
    Best Ex-CCG/ZH Mod
    Avatar von Neo`
    Registriert seit
    13.06.2008
    Ort
    Schweinfurt
    Alter
    36
    Beiträge
    5.594
    Name
    René
    Nick
    Neo
    Clans
    United-Forum

    2v2 laggy!!!!???

    Hallo zusammen

    Ich habe folgendes problem:

    Ich spiele ja meistens 1v1 und da klappt auch alles wunderbar sofern vom gegner keine schlechte verbindung herrscht und es dadurch laggy ist. Nur wenn ich 2v2 spiele, so auch heute mal wieder mit nem kumpel dann haben meine einheiten eine kleine zeitverzögerung.

    Als Bsp.: Ich habe vollbesetzte Humvees und lade die per hotkey aus - im 1v1 kein ding, passiert sofort nur im 2v2 dauert es etwas was dann natürlich dazu führt, dass mein Hum schrott geht und alle männel gleich mit. Auch das bewegen der einheiten verläuft so versetzt und das bereitet totale schwierigkeiten.

    Warum ist das so? Hat das auch jemand mal gehabt oder hat es immer noch? Meine verbindung ist wie gesagt einwandfrei, keine lags keine mehrfachen logins erforderlich etc. Ich hab das bei spielen mit Aceton sowie ohne.

    Wäre cool da ne antwort zu erhalten die das Problem lösen könnte oder es zumindest erklären würde!!

    MfG Neo`

  2. #2
    Vollstrecker
    Avatar von tR[1]xXx
    Registriert seit
    22.10.2009
    Beiträge
    1.817
    wenig Arbeitsspeicher ?

  3. #3
    Best Ex-CCG/ZH Mod
    Avatar von Neo`
    Registriert seit
    13.06.2008
    Ort
    Schweinfurt
    Alter
    36
    Beiträge
    5.594
    Name
    René
    Nick
    Neo
    Clans
    United-Forum
    -.- bevor noch mehr solche fragen kommen:

    2,6 Ghz Intel Quad Core; 4GB RAM(davon 3GB nutzbar wegen XP); 512MB DDR-3 Grafik

    -----> also nein Trixx

+ Antworten

Ähnliche Themen

  1. ar2 voll laggy
    Von Keerulz im Forum Alarmstufe Rot 2
    Antworten: 13
    Letzter Beitrag: 04.06.2009, 15:25
  2. Laggy beim Starten von ZH
    Von Neo` im Forum CCG/ZH Technik Ecke
    Antworten: 24
    Letzter Beitrag: 23.11.2008, 19:16
  3. Laggy Game im MP ab 4 Spielern?
    Von im0h1 im Forum Technischer Support
    Antworten: 12
    Letzter Beitrag: 16.05.2007, 19:53
  4. Laggy?
    Von Keerulz im Forum Feedback
    Antworten: 4
    Letzter Beitrag: 19.10.2006, 19:25

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •