+ Antworten
Ergebnis 1 bis 1 von 1

RA2 im LAN funzt absolut nich :(

Eine Diskussion über RA2 im LAN funzt absolut nich :( im Forum Alarmstufe Rot 2. Teil des C&C Classic-Bereichs; Hi, hab ein echt abgedrehtes Prob wenn ich versuche RA2 mit meiner Freundin im LAN zu zocken. früher haben wir ...

  1. #1

    Frage RA2 im LAN funzt absolut nich :(

    Hi,

    hab ein echt abgedrehtes Prob wenn ich versuche RA2 mit meiner Freundin im LAN zu zocken. früher haben wir einfach ipx/spx installiert und konnten direkt ohne änderungen zocken. jetzt haben wir in der zwischenzeit beide pcs neuinstalliert... ipx halt wieder installiert aber es klappt nicht: sie sieht mich in der lobby aber ich sie nicht....

    Hab mir schon die Finger wund gegooglet aber nichts wirklich hilfreiches gefunden. Nur das ich IPX per Hand einstellen soll. Haben wir auch gemacht, "Interne Netzwerknummer" ist auf jeden PC anders (00000001 bzw. 00000002) und als Netzwerknumber auf beiden PCs ist 00000000 eingetragen. Als Rahmentyp haben wir bereits 802.2, 802.3 und Ethernet II ausprobiert. In den Netzwerk-Optionen von RA2 eine Socketnummer (12) eingetragen (war früher nicht nötig aber stand so in einen Guide) und auf beiden dasselbe Zielnetzwerk (der config entsprechend 00.00.00.00). Aber egal was wir machen es bleibt immer dasselbe: Sie sieht mich in der Lobby, ich sie nicht.

    Firewalls sind keine installiert und die XP-SP2 Firewall ist deaktiviert. Selbst im Antivirus (NOD32) ist es schon als Ausnahme für den Internet Monitor eingetragen weil ich dachte das es evtl. daran liegt

    Hat jemand einen Rat/Tipp?? Ich verzweifel so langsam....


    EDIT: Gelöst... Hab auf dem PC meiner Freundin mal einige Dienste abgewürgt und jetzt gehts, denke die XP Firewall is wohl erst komplett aus wenn man auch den Dienst deaktiviert
    Ms halt ^^
    Geändert von McDope (20.09.2006 um 10:47 Uhr)

+ Antworten

Ähnliche Themen

  1. Sound im Spiel funzt nich!
    Von TheKid im Forum Technischer Support
    Antworten: 1
    Letzter Beitrag: 09.05.2008, 21:37
  2. Sound im Spiel funzt nich!
    Von TheKid im Forum Tiberium Wars & Kanes Rache
    Antworten: 0
    Letzter Beitrag: 22.04.2008, 20:24
  3. Online Spiel funzt nich
    Von Hellblue im Forum CCG/ZH Technik Ecke
    Antworten: 1
    Letzter Beitrag: 09.01.2008, 21:55
  4. fraps funzt nich
    Von d00d5sp34k im Forum Technik Ecke
    Antworten: 3
    Letzter Beitrag: 11.03.2007, 14:23
  5. Probleme im Lan mit RA2
    Von bouncerxs im Forum Technik Ecke
    Antworten: 10
    Letzter Beitrag: 04.01.2004, 20:36

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •