Thema geschlossen
Ergebnis 1 bis 1 von 1

Brauch man Patch?

Eine Diskussion über Brauch man Patch? im Forum Alarmstufe Rot 2. Teil des C&C Classic-Bereichs; Tach, mal ne Frage brauch man den 1.6 Patch von Ra2??um in Xwif zu zocken? Wenn ja,wo kann man den ...

  1. #1
    Feldwebel
    Avatar von asunflash
    Registriert seit
    20.02.2002
    Ort
    Kiel
    Alter
    44
    Beiträge
    1.399
    Nick
    aSunFLasH
    Clans
    GH0STs

    Brauch man Patch?

    Tach,
    mal ne Frage brauch man den 1.6 Patch von Ra2??um in Xwif zu zocken?
    Wenn ja,wo kann man den noch saugen??

    gruß
    micha



    Original geschrieben von asunflash am 18.01.2004 um 22:34
    Y0 hat sich erledigt.
    Micha bitte benutze nächstes mal die Edit Funktion! Gruß Jörg
    Geändert von drabomb20 (18.01.2004 um 23:58 Uhr)

Thema geschlossen

Ähnliche Themen

  1. Antworten: 25
    Letzter Beitrag: 20.03.2009, 02:57
  2. man das kotzt mich langsam an
    Von l3eowolf im Forum Tiberian Sun
    Antworten: 23
    Letzter Beitrag: 22.12.2007, 18:07
  3. Ich brauch Patch - HELP
    Von t0bi im Forum PC Strategie
    Antworten: 7
    Letzter Beitrag: 13.08.2002, 13:08
  4. was kann man gegen ....... tun
    Von IcESnAKe im Forum Alarmstufe Rot 2
    Antworten: 4
    Letzter Beitrag: 01.09.2001, 12:03
  5. Antworten: 9
    Letzter Beitrag: 23.08.2001, 19:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •